Laptop zrywa połączenie z routerem w standardzie N.Pomocy!


(Bukles79) #1

Witam.

Problem Mój polega na tym, że wi-fi nie może połączyć się z routerem w standardzie N, natomiast gdy laptop jest podłączony do routera za pomocą kabla wszystko jest ok.

Przeszukałem już wszystkie fora i nic nie znalazłem wiec proszę o pomoc Was  smile.png

Po instalacji routera Linksys WRT 120N szybkość łącza na kablu wynosi 100 Mb/s (czyli tak jak jest w umowie z dostawcą)natomiast przez wi-fi spada ona do 54Mb/s.W ustawieniach routera w zakładce Network Mode z automatu przypisuje “mixed” jeżeli zmienie ręcznie na Wireless N-Only od razu zrywa połączenie - wie ktoś dlaczego?

 

Laptop Lenovo Z580 

Karta sieciowa :  Qualcomm Atheros AR9485WB EG Wireless Network Adapter

System operacyjny : Windows 8.1

 

Test prędkości trzema różnymi programami  :

 

spedtest.jpg

post-118691-0-57851000-1415289825_thumb.

 

Nie wiem jakie jeszcze wiadomości są potrzebne żeby wam ułatwić pomoc?

Czy jest możliwość że moja karta sieciowa nie obsługuje “standardu N” ?

 

Dołączam jeszcze ustawienia routera:

 

Za wszelką pomoc bardzo, bardzo ale to bardzo dziękuję.  

smile.png

post-118691-0-84517900-1415289804_thumb.

post-118691-0-59736700-1415289853_thumb.

post-118691-0-58040600-1415289894_thumb.

post-118691-0-76153900-1415289928_thumb.

post-118691-0-48860000-1415289943_thumb.

post-118691-0-51674000-1415289955_thumb.

post-118691-0-11909300-1415289990_thumb.


(roobal) #2

Dlatego, że twoja karta działa w standardzie g, więc połączenie jest odzrucane. Router odrzuca połaczenia w standardzie g, bo to nie standard n. Jeśli karta może pracować w stanadzie n, to zaktualizuj sterownik, bo sterownik ogranicza w takim przypadku twoją kartę.