Lenovo z510 Spadek FPS


(Danielnowo) #1

Witam,

posiadam laptopa lenovo z510 z procesorem i3 4000m, od dłuższego czasu FPSy w grach spadły ZNACZNIE tj. 2-3x mniej niż normalnie, nie jest tak tylko w grach, strony dłużej się otwierają, dokumenty na partycjach również, tak jakby wszystko się przycinało. Przyczyną wydaje mi się być bateria, ponieważ ciągle miga czerwona dioda wskazująca naładowanie baterii oraz na pasku ukazuje się ciągle 0% baterii. 

Może to nie wina baterii? Może wina karty graficznej i/lub procesora? Posiadam 2 karty grafiki: Dedykowaną GT740M i integre Intel 4600HD, zaś procek Intel core i3 4000m.

Ok, wszystko wszystkim ale dlaczego odbiło się to na wydajności? Czy może to nie przez baterie a malware? Ostatni format miał miejsce 1,5roku temu w dniu zakupu laptopa. 

Czy można poprawić jakąś wydajność laptopa bez kupowania nowej baterii/oddawania lapka na gwarancje? (mam 24msc gwarancji i tak czy siak nie wiem czy bateria podlega gwarancji).

 

Zrobiłem test dysku przez HDTune i oto rezultat: https://scr.hu/NpVRyd

 


(Longhorn2009) #2

W pierwszej kolejności sprawdź czy profil zasilania masz ustawiony na zrównoważony i jakie temp. ma sprzęt (możesz sprawdzić np. w hwmonitor). Osiągi dysku w normie.


(Danielnowo) #3

Profil zasilania jest jak najbardziej ustawiony na wysoka wydajność. ;c Ustawiałem zaś nawet i na zrównoważony - żadnej zmiany. 

 

Temperatury:

https://scr.hu/m18yAP

https://scr.hu/Mpgnnr


(Longhorn2009) #4

Dobrze byłoby obciążyć sprzęt i wtedy sprawdzać temperatury. W spoczynku najniższe nie są ale w normie. 


(Danielnowo) #5

Proszę: 

https://scr.hu/Mpgnnr


(Longhorn2009) #6

Jeśli masz winrara to puść w nim benchmark czy obciąż procesor przez 10-15min programem typu orthos, prime95 lub podobnym i wtedy wrzuć screen tak aby było widać temp procesora.


(Danielnowo) #7

Po 15 minutowym obciążeniu:

https://scr.hu/KARJKD

 

Zaś tutaj ogólne wyniki po zagraniu w League Of Legends na 30 FPS przez ok 40min:

CPU temp: https://scr.hu/2Mm9Yj

GPU temp: https://scr.hu/w1drLG


(Longhorn2009) #8

Szkoda że nie grałeś z włączonym programem, wtedy zanotowałby maksymalne wartości.

Sprawdź użycie procesora w spoczynku, czy nie jest zbyt duże (norma to max kilka procent) i czy wszystkie sterowniki są poprawnie wgrane i nie ma pytajników, wykrzykników w menadżerze urządzeń.


(Danielnowo) #9

Grałem z włączonym programem :slight_smile: To są maksymalne wartości.

Procek przy włączonym: Spotify, Steam, Chrome

https://scr.hu/5Kg509

  • Wszystkie sterowniki są dobrze ogarnięte.

(Danielnowo) #10

Naprawiłem :wink: Wystarczy odinstalować ostatnią aktualizacja Windowsa 10.  ;D Pozdro dla MCRSF.