Liczne błędy programów w Windowsie 7


(Abc90) #1

Witam,

Nie wiem czy piszę w odpowiednim dziale, ale nie jestem w stanie sprecyzować tematu. Otóż kilka dni temu nabyłem nowy komputer i zainstalowałem w nim Windowsa 7 Home v32 bit. Korzystam z Neostrady (z liveboxem przez ethernet). Niestety teraz mam same problemy, z którymi wcześniej się nie spotkałem.

Wiele plików nie pobiera się poprawnie i np. nie da się ich rozpakować. Niektóre z pobranych programów nie chcą się zainstalować i wyświetlają komunikat o błędzie. Przykładowo, próbowałem użyć IncreditMail jako klienta pocztowego, ale przy instalacji wyświetla się komunikat "Assertion failed! File: .\SfxFile.cpp.". Potem spróbowałem z Windows Mail i tu instalacja dochodzi do 100%, po czym wyświetla się komunikat: "Nieznany błąd." + za każdym razem inny numer jak "0x80040707" czy "0x8007002". Uciekłem się do Thunderbirda. O dziwo zainstalował się poprawnie, ale przy pobieraniu poczty pokazuje "ssl_error_bad_mac_read". Dalej, zainstalowałem Malwarebytes, ale po pobraniu aktualizacji wyskakuje błąd "MBAM_ERROR_LOAD_DATABASE (0,5)", a program nie chce się już otworzyć. I tak ze wszystkim. Szukałem w googlach i niby są jakieś informacje o tych wszystkich błędach, ale wszędzie podane są inne przyczyny i są to pojedyncze przypadki, a u mnie nie działa jakaś połowa programów, które próbuję instalować.

Dodam, że korzystam z przeglądarki Mozilla Firefox, ale próbowałem też pobierać przez Explorera i to samo. Łącze działa na pewno dobrze, bo na laptopie z XP nie ma żadnych problemów z pobieraniem i instalowaniem. Wyłączałem też zaporę systemową oraz Avasta, ale to nic nie daje. Tym ostatnim robiłem skanowanie, które niczego nie wykryło. Wreszcie sformatowałem dysk i postawiłem system od nowa, dzieje się dokładnie to samo. Będę bardzo wdzięczny za jakieś sugestie co robić.

Mój sprzęt: Athlon Phenom II X4, 4 GB ram, MSI 770-G45, GTX 470. Zainstalowałem sterowniki z płyty, potem próbowałem z najnowszymi, ale to nic nie pomaga.


(Monczkin) #2

zenon90 , nazwij proszę temat konkretnie, bez zbędnych równań w tytule. Inaczej wyciągnę konsekwencje. Przeczytaj proszę ten temat. viewtopic.php?f=16&t=394978


(Abc90) #3

Temat zmieniony, mam nadzieję, że na dobry.

Nikt nie potrafi mi pomóc? Dodam, że sprawdziłem pamięci za pomocą Memtest86 i nie znalazło żadnych błędów...


(Fundacjapomocszkole0) #4

Witaj. Zamiast Avasta , zainstaluj antywirusa np: od MS lub czasowy NOD i przeskanuj komputer. Jesteś pewny,że płyta instalacyjna jest w porządku z pewnego źródła?


(Rmk) #5
  1. Masz wadliwą płytę z Windows

  2. Masz uszkodzony dysk

  3. masz poluzowane tasiemki od dysku.

  4. Masz trojana/wirusa.

  5. Używasz starych wersji programów.


(Abc90) #6

Wydzielę jeszcze partycję i zainstaluję XP, zobaczymy co będzie się działo.

Po wielu próbach udało mi się zainstalować Steama, a przez niego Black Ops. Gra na wysokich detalach chodzi dość topornie, chociaż chyba powinna śmigać. Do tego po kilku minutach pojawia się BSOD. Wklejam poniżej screena z Dziennika zdarzeń, może na podstawie tego powiedziecie co się dzieje. Sterowniki i wersje programów są najnowsze...

schowek01fy.jpg


(stanek.94) #7

Ja bym proponował usunąć avasta i zainstalować avirę lub comodo i przeskanować kompa. Zdefragmentować dysk. Wyczyścić rejestr np.ccleanerem. Zrobic chkdsk : http://www.w7forums.com/use-chkdsk-check-disk-t448.html :slight_smile: I update windowsa : PPm na mój komputer > właśniwości i po lewej "windows update" :smiley:

Pozdrawiam


(Abc90) #8

Dzięki za odpowiedzi. Avira zainstalowana i nic nie znalazła. CCleaner po wielu próbach udało się zainstalować, znalazł kilka błędów i naprawił. Chkdsk zrobione, również widziałem, że wyświetla jakieś błędy. Windows jest po wszystkich aktualizacjach. Niestety problemy nie zniknęły... Czekam na dalsze sugestie, już tracę nadzieję...

-- Dodane 14.11.2010 (N) 11:55 --

Podejmę temat jeszcze raz, może komuś coś przyjdzie do głowy.

Spróbowałem wyeliminować listę potencjalnych problemów i wychodzi mi coś takiego (w odniesieniu do posta RMK_99):

  1. System - jest sprawny, bo próbowałem instalować starego XP i również praca na nim jest niemożliwa z powodu błędów.

  2. Dysk - robiłem test za pomocą HD Tune i nie wykryło żadnego wadliwego sektora.

  3. Pamięci - Memtest pokazuje, że wszystko ok.

  4. Tasiemki - sprawdzane wielokrotnie, wszystko jest ok. Przełączałem urządzenia pod USB 2.0 do innych portów, dzieje się to samo.

  5. Wirus - Avast nic nie wykrywa, Avira podobnie, HiJack też nie.

  6. Sterowniki - próbowałem różnych wersji, ale ta przyczyna odpada. Kiedy tuż po postawieniu systemu próbuję zainstalować jakiś program (jeszcze bez sterowników producentów), tu już wyrzuca błędy.

A więc oto co mi zostaje:

  1. Zasilacz. Jest to Revoltec BeQuiet 530 W. Zakupiłem go, bo sugerowałem się informacjami z forów, że powinien bez problemu wystarczyć. Poza tym czy zasilacz może być przyczyną tych wszystkich problemów?

  2. Płyta główna lub procesor - tylko jak teraz przetestować ich sprawność?


(ProTofik) #9

Płyty głównej to nie wiem ale do procka użyj programu orthos. Zostaw go włączonego na 24h


(Rmk) #10

czy aby na pewno ram jest sprawny ?

Ja też miałem problemy przy wypakowywaniu niektórych archiwów rar i okazało się że ram potrzebowała mocnego dovoltowania. Memtest przez 12h nie wywalał żadnego błędu a za to Windows Memory Diagnostic wywalał po godzinie błędy.


(Abc90) #11

Znalazłem na jakimś forum informację o podobnych błędach. Rozwiązaniem okazała się być zmiana napięć - więc i ja podniosłem z 1,5 V do 1,63. I ku mojemu zadziwieniu od 2 godzin nie miałem BSOD. Testuję co będzie dalej.

Ale jest inny problem. Pobrałem Prime95, żeby sprawdzić co z prockiem, niestety tuż po rozpoczęciu testów wyrzuca mi komunikat Hardware Failure Detected. W sieci jest trochę o tym, pomaga zmiana magistrali, napięcia procesora itd. Tyle, że nie znam się na tym zupełnie, więc jeśli ktoś jest w stanie powiedzieć mi co zrobić by rozwiązać problem będę wdzięczny.