Linksys wad 200g E1 dialnet


(Sebwoj24) #1

Witam. Mam kosmiczne problemy z uruchomieniem routera jak w temacie postu. Internet mam dostarczany przez Dialog na ich liniach. w domu mam modem Callisto 821. Skonfigurowałem router w annex B zgodnie z danymi, które podano mi w Dialogu. Komputer jest połączony z routerem, ale po podłączeniu kabla rj45 pomiędzy modemem a routerem, oraz routera z lkomputerem, internet nie jest przesyłany do routera (dioda DSL nie miga, nie można się połączyć z internetem). NIe mam juz zielonego pojęcia, co jeszcze można zrobić, co i gdzie poprzestawiać, może w Windows Vista z którego korzystam, żeby to ustrojstwo uruchomić (to samo zresztą jest w XP).

Błagam pomóżcie, bo jeszcze chwila i rozmontuję ten sprzęt kopem.


(Cosik Ktosik) #2

W routerze Masz wszystko dobrze ustawione w tym oknie: http://ui.linksys.com/files/WAG200G/1.00.09/Setup.htm ?

Encapsulation: RFC 2516 PPPoE

Multiplexing: LLC

Qos: UBR

Pcr Rate: 0 (wyłączona zmiana)

Scr Rate: 0 (wyłączona zmiana)

Autodetect: Enable

VPI: 1 (wyłączona zmiana)

VCI: 32 (wyłączona zmiana)

DSL Modulation: Multimode

No i oczywiście pola Username oraz Password.

Ustaw także przycisk na Keep Alive: Redial period, potem kliknij Save Settings.


(Hawk) #3

Proponuje wgrać nowy freeware do routera to powinno rozwiązać problem.

W moim przypadku przy podobnych problemach na 99% rozwiązuje to problemy.

Oczywiście musisz go także poprawnie ustawić. Ale to juz inna sprawa jak to nie pomoze to napisz ustawienia.


(Sebwoj24) #4

Witajcie. Cosik.ktosik, właśnie takie ustawienia jak podałeś wpisałem już od początku, a i tak nic. Co do update, to sprawdzałem na stronie linksys'a i nie ma nic nowego dla router'a w annexB


(Hawk) #5

na stronce czesto w linksysie nie ma nowych nie wiem dlaczego wiec nie pytaj.

Ja do nich dzwonie i mówie ze nie chodzi mi u danego operatora i prosze sprawdzenie czy czego nowego nie maja wtedy przewaznie facet mówi ze ma i wysyla mi na e-maila.

Kilka razy tak było. Czy to routery czy switche zarzadzalne tez nie mieli na stronce i wysylali mi na e-maila.

No moze tez tak byz ze ten kinkrety router nie pojdzie u tego operatora wtedy wymieniam w sklepie na inny model.

Moze tez byc router wlaniety.


(Sebwoj24) #6

Dzięki spróbuję jutro z nimi pogadac na ten temat, czy coś mają.


(gabrychu) #7

Może zadam głupie pytanie, ale masz podłączone wg kolejności: kabelek RJ11 do Linksysa i od Linksysa RJ45 do komputera?

Jeśli tak i nie chodzi to sprawdź ustawienia - Czy mogę korzystać z własnego modemu DSLowego?.


(Hawk) #8

Własnie

* VPI (Virtual Path Identifier) identyfikator ścieżki wirtualnej: 0

* VCI (Virtual Channel Identifier) identyfikator kanału wirtualnego: 35

* Enkapsulacja (over ATM): VcMUX/PPPoA lub LLC SNAP/PPPoE

* ATM class: UBR

A ztego co widze to masz VPI 1


(Sebwoj24) #9

no właśnie tak podają w Dialogu: VPI 1, VCI 32. Odpowiednio 0 i 35 to ustawienia dla netii (chyba)


(Sebwoj24) #10

Acha gabrychu u mnie są wszystkie rj45, rj11 podłączony jest do modemu od Dialogu. własni ekonsultanci w infolinii tak każą robić, by modem podłączyć do router'a, nie pomijając go.


(Hawk) #11

Wydaje mi sie ze robisz błąd bo popiersze ty masz modemorouter i nie jest Ci potrzebny ich modem.

Podłącz kabel telefoniczny do linksysya a odłącz twój bo nie jest potrzebny.

Z ich modemu korzystasz wtedy kiedy masz router a nie modemorouter.

Tak mi sie wydaje daj znac co i jak


(gabrychu) #12

Wszystkie RJ45 :?: Zaczynam się w tym wszystkim gubić, czym te annexy się różnią.

Po co kupować ruter z modemem jeśli podłącza się go do modemu od dostawcy internetu #-o Wtedy dodatkowy modem jest raczej zbędny.

Ja i w pracy i w domu mam modem z Dialogu podłączony do zwykłego rutera. Wpisuje typ połączania, login i hasło i wszystko śmiga.

Zastanawiam się nad zakupem takiego rutera z modemem Linksys WAG 200G-E1 Annex B, żeby zastąpić dwa osobne urządzenia ruter i modem, jednym urządzeniem "2 w 1" :smiley:


(Hawk) #13

do modemu podłączasz router

ale ty masz linksysa z modemem wtedy Ci nie jest potrzebny modem

i tu jest chyba pies pogrzebany.


(Sebwoj24) #14

Dzięki byc może. Jutro zmęczę jakiegoś kolejnego konsultanta w dialogu :smiley:


(Sebwoj24) #15

Witam jeszcze raz. Wetknąłem rj11 telefoniczne w gniazdo rj45 w routerze i działa.Dzieki


(gabrychu) #16

I to działa #-o

Jak to w końcu z tymi annex'ami jest, ktoś się orientuje :?:

Bo z tego co wiem (już sam nie jestem pewnien) annex a i annex b mają wejście RJ11, tylko pierwszy jest do linia analogowych np. TP drugi do linii cyfrowych np Dialog.


(Cosik Ktosik) #17

gabrychu , wszystko się zgadza, Jeśli chodzi o kable RJ45 oraz RJ11 dla linii cyfrowych, to posiadając kabel na RJ11, wystarczy podłączyć przewody pod środkowe piny w RJ45 i też będzie hulać. Ważne, aby tylko modem był na linię cyfrową, czyli annex b.