Linksys WAPR____ POMOCY


(Bilu.) #1

Witam! Kupielm teakie uzrzadzonko aby bylo brak kabla ale jest fix... model to BEFW11S4 i jak juz mam ustawione IP automatyczne to pojawia mi sie problem : PLEAS CHECK THE TUTORIAL TO SET YOUR COMPUTER TO DHCP!????? o co tu chodzi!! Router podlaczylem do karty sieciowej ale dalej nic nie moge zrobic...


(Golden Finger) #2

Czy na routerze włączyłeś DHCP: Dynamic Host Configuration Protocol?

To automatyczne włączenie IP, o którym piszesz, jest zahaczone na kompie przy połączeniu sieciowym?

:okulary:


(Bilu.) #3

a mozesz mi tak krok po kroku?? troche ciemny jestem w tym... :oops:


(Golden Finger) #4

Musisz wejśc w konfigurację routera. Jak się tam dostać, masz w dołączonej instrukcji.

W konfiguracji szukasz Dynamic IP, jeśli jest zaznazcone to OK, jeśli nie, włączasz.

Adresownie powinno być wpisane automatycznie z zakresu adresów prywatnych zaczynających się od 192.168.x.x

Dlaczego? Przypuszczam, że do routera możesz dostać się przez przeglądarkę wpisując adres http://192.168.1.1 lub bardzo podobny :slight_smile:

W połączeniu sieciowym, wchodzisz we właściwości, zaznaczasz protokół internetowy IP i wybierasz właściwości. Tam powinno być zaznaczone: uzyskaj adres IP automatycznie, ale zapewne tak jest, jeśli wcześniej nic ręcznie nie zmieniałeś.

Po ustawieniu użyj polecenia w Wierszu poleceń: ipconfig lub z parametrem: ipconfig /all

To pokaże jak zaadresowna jest karta.

:okulary:


(Bilu.) #5

no juz smiga!! ale znowu problem... widze drugiego kopma!! mam dostep do dystkow itd... ten drugi ma neta przez mojego i internet tam chodzi ale nie widzi moich dyskow... mam wszystko udostepnione... i lipa!! net smiga a dyskow nie widzi... dizwne :roll:


(Golden Finger) #6

Spróbuj włączyć opcję "Włącz system NetBios przez TCP/IP"

Start-Panel sterownia-Połączenia sieciowe.

W połączeniu wybierz Właściwości, zaznacz Protokół internetowy (TCP/IP) i waściwości.

W zakładce Ogólne na dole po prawej masz przycisk Zaawansowane- kliknij :slight_smile:

Zakładka WINS i na dole masz Ustawienia systemu NetBios, tam zahacz: Włącz system NetBios przez TCP/IP

Jeżeli w dalszym ciągu nie będzie widać - uruchom Eksplorator Windows i w polu Adres wpisz adres IP drugiego kompa. Adres w polu ma być poprzedzony dwoma backslashami np. `92.168.1.16

:okulary:


(Bilu.) #7

ok!! zaraz bede sprawdzal!! sorry ze tak pozno odpisuje ale mam slaby dostep do neta... :frowning:

siec smiga ale dyskow dalej nie widze!! teraz to juz na 2 kompach :frowning: :frowning: i teraz nawet net nie chodzi przez siec...

cos zrobilem ze widze HDD z drugiego kopma CD i flopa ale tamten nie widzi mnie... tzn widzi moj komp ale jak probuje dodac tzn mapuje dyski to tez widzi w polaczeniach sieciowych kompa mojego ale jak otwieram mojego to wywala tekst ze nie mam uprawnien itd... albo caly czas nic...

post2

a wiec tak; odswiezam temat! czy jest ktos z Wrocławia ktory jest w stanie ustawic mi tego Linksysa?? mam teraz net radiowy i dalej nic nie moge zrobic... urzadzenie nowe i zalega mi na polce!

używaj opcji zmień

monczkin