Linksys WRT54G-EU brak neta


(le(hu) #1

witam

od roku mam router Linksys WRT54G-EU, korzysta z niego bezprzewodowo laptop i stacjonarny po kablu, ustawia standardowe - zmieniałem tylko wg zaleceń administratora sieci osiedlowej czyli zmieniłem Local IP Address: 192.168.1.1 na 100.0.0.1 żeby nie było jakiś komplikacji w sieci oraz sklonowałem adres fizyczny sieciówki w laptopie (gdyby router padł tak jak dziś)

no i wszystko ładnie pięknie działało, router pracował praktycznie non stop, co kilka dni reset, jak wyjeżdżałem z domu na więcej jak 2 dni to wyłączałem na stałe... dziś rano jeszcze działało na laptopie

teraz wróciłem do domu, załączyłem kompa, laptop się połączył ale komunikat ze ograniczona łączność, podłączyłem kabel z neta bezpośrednio do lapka - działa, reset routera i dalej neta nie ma, nawet zniknął komunikat o ograniczonej łączności ale neta dalej brak...

kombinowałem, kombinowałem i nic....

zrobiłem reset ustawień do domyślnych, i na domyślnych powinien mi się pokazywać w przeglądarce informacja od administratora ze adres fizyczny karty sieciowej nie istnieje w bazie - wnioskuje przez to że nie ma w ogóle połączenia z siecią, wiec zacząłem powoli ustawiać żeby było jak wcześniej, czyli klonowanie, zmiana tego IP, hasełka --- i nic :frowning:

jak wchodzę w zakładkę status to mam takie info

niepokoi mnie te 0.0.0.0, nie wiem czy tak było...

mam nadzieje że dobrze pisałem problem

co mam zrobić? co to może być? może router wysiadł?

proszę o pomoc


(corrtez) #2

Wygláda jakby router na moje oko :lol:

Sprawdz czy jest nowy firmware do niego moze to pomoze