Linux Aurox 10.2 - wymagania


(Gole Kutasy) #1

Linux Aurox 10.2 jakie on ma wymagania i czy warto go instalowac


Zmiana tematu na mówiący o problemie

Areh


(JHS:PL) #2

Niezabardzo warto bo to jedna z klikanych dystrybucji...

A co do wymagan to se poszukaj na jakie CPU sa kompilowane paczki no i bedziesz mial minimalne wymagania... :stuck_out_tongue:

UPDATE:

Paczki sa podobno na i686 , czyli minimalnie procesor Pentium2, a reszta zalezy od konfiguracji.

UPDATE2:

[14] Robercik: [root@router ~]# uname -a

[14] Robercik: Linux router.aga 2.6.9-10.2.aur.2 #1 Wed Feb 9 14:59:02 EST 2005 i586 i586 i386 GNU/Linux

[14] Robercik: to na P166 dziala


(Ntteam) #3

Warto jest latwy w instalacji i przejzysty ok Polecam.


(Skynet Master2000) #4

Pewnie ze warto. Jest ciekawy KDE 3.3 GNOME, 2.8 oraz cała masa programów które UWAGA !!

POZDRAWIAM WSZYSTKICH PINGWINOMANIAKÓW :slight_smile:


#5

skynetmaster , po co odgrzebujesz stare tematy? Żeby postów ponabijać? Ja mogę powiedzieć, że nie warto bawić się w Auroksa. Stare pakiety, ogólnie niedorobione paczki, z wersji na wersję jest coraz gorzej.

Polecam za to Slackware. W gałęzi current są zawsze świeżutkie pakiety (m.in. kernel 2.6.11.11, KDE 3.4.1, Gimp 2.2.7, Xorg 6.8.2, k3b 0.12.1 i dużo, dużo więcej).


(123448) #6

ja również z całym sercem moge polecić Slacka :slight_smile: pracowałem przez chwile na MDK ale teraz Slack triumfuje :slight_smile: