LiteOn AA280 aktualizacja biosu, problem z VGA


(Alan Elektro) #1

Witam serdecznie!

Mam płytę główną Liteon AA280, w tą płytę wpiąłem GeForce 5500FX niestety mam z nią problem. Obraz jest rozmazany i w różnych kolorach (np. czerwonym).

Albo coś jak tutaj:

rozmazane litery. Jak ląduje się Fifa 2008 to logo EA Sports miga i czerwone takie paski, TO NIE ARTEFAKTY!

W systemie działa ok. ale w grach nie. Karta jest nowa na gwarancji na pewno sprawna. Wcześniej w tym komputerze testowałem GeForce 6600 256MB, lecz był podobny problem. A standardowo pracowała na nim FeForce 2 64MB Wczoraj znalazłem rozwiązanie na tej stronie:

Tutaj rozwiązaniem okazało się zaktualizowanie biosu. Płytą w temacie była ECS K7VTA3 v3 . Ja mam LiteOn AA280, ale gdy odpaliłem Everesta ku zdziwieniu uzyskałem następujące dane:

Everest pokazuje mi że mam właśnie tą płytę..., i nie wiem co teraz zrobić jaki bios zassać, i wgrać?

Proszę o pomoc i dobór biosu by mi się odpalała płyta normalnie.

Mój problem polega na tym że ta karta graficzna nie działa tak jak powinna, i z GeForcem 6600 też nie działała, a powinna moim zdaniem. Płyta ma AGP x4 ale mimo wszystko powinny działać karty też te pod AGP x8.

Według mnie rozwiązaniem będzie wgranie nowego BIOSu, lecz nigdy tego nie robiłem, chociaż w komputerach troche sie znam, to jednak to z biosem to mój pierwszy raz, i niby nic trudnego jednak muszę być pewien że to na pewno ten.. ".bin" :slight_smile:

Proszę o pomoc i dziękuje za ewentualne odpowiedzi!


(Technik Elektro) #2

już od lat w w programach jest blokada mająca na celu uniemożliwienie updatu biosu do płyty do której nie został on stworzony..tzw checksum error.


(Alan Elektro) #3

czyli nie uda mi się wgrać złego biosu a jedyny problem będzie wtedy gdy zabraknie zasilania, lub twardy restartart tak?

a ta wartość kontrolna gdzie jest zapisana? na płycie?


(Alan Elektro) #4

aaa słuchaj jest tak że na płycie pisze mi wyraźnie Liteon AA280 a nie ECS K7VTA3, pozatym moja płyta jest w zielonym kolorze a tam jest w fioletowym :frowning:


(Technik Elektro) #5

tak, za równo w biosie aktualnym jak i w upgradzie... :wink:

flashuj AWDFLASHEM - najwyżej wyskoczy problem z cheksum :P.


(Alan Elektro) #6

ale jeżeli nie wyskoczy ten błąd to później płyta nie będzie upośledzona? dodam jeszcze raz - na płycie pisze mi wyraźnie Liteon AA280 a nie ECS K7VTA3, pozatym moja płyta jest w zielonym kolorze a tam jest w fioletowym :frowning:


(Alan Elektro) #7

acha i czym polecasz mi to sflaszować?

Award DOS?

Poleceniem

AWD862 plikbiosu.bin /cc/cd/cp

Czy to polecenie jest dobre?

Czy może WinFlash?

http://www.ecs.com.tw/extra/flashutl/winflash.htm

Proszę o pomoc :slight_smile:


(Technik Elektro) #8

najlepszym programem jest AWDFLASH


(Alan Elektro) #9

odpowiec mi jeszcze na to pytanie:


(Technik Elektro) #10

nic się nie stanie, po prostu się nie zaktualizuje...


(Alan Elektro) #11

to dlaczego wszyscy tak przestrzegają przed aktualizacjami? jak prądu nie zabraknie i nikt go nie zrestartuje to będzie przecież ok?


(Technik Elektro) #12

nieudany flash kończy się niemożliwością uruchomienia komputera (koszt wgranie biosu w programatorze to ok 20-50zł w zależności od regionu). jednak że bardzo rzadko się tak dzieje... osobiście flashuje biosy i firmwary w płytach głównych, kartach graficznych, napędach optycznych, dyskach twardych, laptopach i telefonach :P. i tylko 1 płyta przestała się uruchamiać (oczywiście z mojej winy, wymusiłem update biosu od innej płyty głównej :P)


(Alan Elektro) #13

powiec mi jeszcze skąd ściągnąć AWD flash (ten polecany przez Ciebie) oraz jakie polecenie wydać by było wszystko ok :wink: najlepiej chyba takie by była też kopia nadpisywanego biosu

Wiem że ze ściągnięciem programu nie będzie problemu, ale prosze CIę o polecane Ciebie żródło, a najlepiej link do exeka :wink: bardzo proszę, lub chociaż w jakiej wersji ma być program.


(Technik Elektro) #14

http://www.softwarepatch.pl/plik/5683/5 ... v_864.html


(Alan Elektro) #15

a jakie wydać najlepiej polecenie?


(Technik Elektro) #16

awdflash nazwabios.rozszerzenie :wink: a potem już tylko yes yest i restart :stuck_out_tongue:

pamiętaj że flashuje się w dosie...


(Alan Elektro) #17

już po operacji wszystko OK, tylko kart muzycznej nie rozpoznaje jak na razie (zintegrowana) ale grafika jest LUX! rozwiązało mój problem,

sam próbowałem z tym programem do flashowania a mój problem polegał na tym iż za każdym razem program wychodził z podmiany biosu dlatego że zamiast Y (yes) wychodziło mi "Z" i dlatego pytałem się o polecenie jak się domyśliłem to wszystko było OK!

technik_elektro , Dziękuje za pomoc mi w moim pierwszym flashowaniu biosu! wielkie dzięki