Livebox przez wbudowane wifi


(Fazi86) #1

Witam.

Mam w laptopie wbudowane wifi i chciałbym przez nie łączyć się z liveboxem zamiast przez tego Sagema z zestawu.

Może ktoś krok po kroku wytłumaczyć jak to zrobić na Vista?

Ja już nie mam pomysłów, przeszukałem pół netu, tutaj były takie tematy ale jest w nich nieaktualny link do pomocy na stronie TP..

Próbowałem połączyć się po prostu w sieciach bezprzewodowych i widzi neostrade ale jak klikam połącz to wyskakuje błąd i część.

Pomocy..


(Nowy10) #2

a wcisnąłeś REG na Liveboxie i wpisałeś WEP?


(Fazi86) #3

Gdzie? Kiedy? Nie pytało mnie o klucz.

Krok po kroku jakby ktoś mógł..


(Pcz 07) #4

Po pierwsze zainstaluj swoją karte wi-fi.

Po drugie wejdź do połączeń sieciowych i zobacz czy vista wykryła ci połączenie.

Jeśli tak to kliknij na nie i daj połącz

Wtedy powinno zapytać cię o klucz WEP

Wpisz go i powinien ruszyć.


(Sp5fw) #5

Moja rada jest, aby w takich przypadkach dzwonić 0-800-102-102 do pomocy technicznej. Tu tłumaczenie krok po kroku zajmie dużo czasu. Tam konsultant poprowadzi Cię dosłownie za rączkę.


(Pcz 07) #6

Nie powiedziałbym, że zawsze są w stanie nam szybko pomóc ale to temat na inny temat :mrgreen: :mrgreen: :mrgreen:


(Fazi86) #7

Wtedy właśnie wyskakuje mi, że nie można połączyć z niewyjaśnionego powodu czy coś takiego.

Obawiam się, że tam konsultant będzie mnie pytał czy na pewno wsadziłem wtyczkę do kontaktu.. :wink:


(Pcz 07) #8

Skoro ci wykrywa sieć to gdy komputer próbuje nawiązać połączenie to w tym miejscu naciśnij przycisk REG w Liveboxie.


(Sp5fw) #9

Jeśli tak bardzo boisz sie dzwonić i wolisz w tym przypadku rady to podpowiem, że klikanie na widocznej sieci połącz nic nie da, bo wyskakuje błąd. Trzeba wejść w Sieć i utworzyć nowe połączenie bezprzewodowe i wtedy na 100% wyskoczy okienko gdzie należy podać klucz WEP. Przed zakończeniem wcisnąć w liveboksie Reg i zakończyć. Powodzenia.


(Nowy10) #10

bez przycisku REG nie dodasz żadnego komputera do Liveboxa


(Fazi86) #11

Faktycznie, zrobiłem tak, wpisałem REG i trochę to popchnęło sprawę do przodu. Mianowicie livebox się podłączył ale jeszcze nie łączy się z internetem.

Tak się zastanawiam. W instalatorze-kreatorze do Sagema tym z płytki z zestawu, po wpisaniu klucza liveboxa, wpisuje się jeszcze login i hasło do samej neostrady i dopiero wciska REG i łączy. Gdzie ten etap tutaj? Pewnie dlatego nie ma połączenia. Nie powinno się tego gdzieś wstukać?


(Nowy10) #12

to jest jedyny komputer podłączony do Liveboxa?

Livebox jest już skonfigurowany?

jeśli nie to wpisz w przeglądarkę 192.168.1.1 i tam wszystko ustawisz

domyślne hasło i login to: admin


(Fazi86) #13

Na razie jedyny, później jeszcze chce drugi podłączyć ale to przez Sagema to już nie będzie problemu chyba.

Działa, więc chyba skonfigurowany.

Nie bardzo wiem co tam ustawić.

Tak jak mówię, wydaje mi się, że przebiłem się już do liveboxa, tylko ten nie daje połączenia z internetem. W instalatorze do Sagema podawało sie klucz WEP i dane do logowania do neostrady, wciskało REG i heja. A przy ręcznym dodawaniu podaje tylko klucz, wciskam REG i coś tam gmera i gmera i wyskakuje, że działa ale nie może połączyć się z internetem. Może w tym problem, że trzeba jeszcze gdzieś podać ten login@neostrada.pl i hasło.


(Nowy10) #14

192.168.1.1

tam wszystkie te dane ustawiasz (login i hasło)

skoro to jedyny komputer to Livebox jeszcze nie skonfigurowany


(Fazi86) #15

No są, i są wpisane..

Za to znalazłem coś innego. W zakładce sieci bezprzewodowe jest coś takiego jak adresy MAC (włączone), wchodzę tam i jest "Zezwalaj na dostęp do sieci bezprzewodowej tylko komputerom z listy." Nie wiem czy dobrze myślę ale adres MAC jest napisany na Sagemie od Liveboxa, więc to jakiś klucz/identyfikator karty wifi. Może trzeba dodać tutaj MAC mojej wbudowanej wifi? Czy w ogóle bredze głupoty?

PS. jak nie jest skonfigurowany to jakim cudem cały czas go używam między innymi żeby tu pisać?


(Fazi86) #16

udało się.

instrukcja dla potomnych:

adres MAC karty wbudowanej może i trzeba.

jakby co to dodaje się go w konfiguracji liveboxa (http://192.168.1.1/ hasło i login domyślnie: admin) w zakładce "sieci bezprzewodowe".

a uzyskuje się go w windowsie poprzez komendę ipconfig /all (jest pod nazwą "adres fizyczny")

w moim przypadku jednak nie chodziło o to, bo adres był już o dziwo wpisany.

problem leżał w tym, że wcześniej tą kartą łączyłem się z inną w sieć ad hoc, przez co miała wyłączone dhcp (automatyczne przydzielanie ip) - i to był cały zonk, dlaczego livobox nie mógł się połączyć z internetem..