Livebox TP na OpenSuse


(system) #1

No cóż próbuję podłączyć się do routera ale nie mogę.... jak to zrobić?!

Kombinuję i kombinuję

mam open suse 10 ...

ktoś może pomóc?


(Niejan) #2

Cześć!. W ustawieniach sieci wpisujesz; adres IP ;/ ,maska podsieci; ,/brama domyślna;,/adresDNS;,I INTERNET ŚMIGA.

Czy o to CI chodzi?.

Pozdrawiam -niejan .

// Połączono posty.

Jeśli chcesz się dostać do Livebox tp ,to w okienku przeglądarki wpisujesz adres;http//192.168.1.1

Livebpx poprosi o login i hasło ,a wtedy wpisujesz; użytkownik;admin , hasło; admin.

Następnie wchodzisz w okienko konfiguracji [konfiguracja LAN i DHCP] i odpisujesz wszystkie ustawienia .

Pozdrawiam -niejan .


(system) #3

knetworkstation nie pomaga

ale jaka przeglądarka?

Gdzie ten adres IP wpisuję?

Jestem amatorem to poproszę lekkie prowadzenie za rękę


(Niejan) #4

Adres ;http//192.168.1.1-wpisujesz w okno swojej przeglądarki internetowej.Wtedyklikasz idż,ipowinno otworzyć się okno od LIVEBOX , które zapyta o użytkownika-wpiszesz(admin),i o hasło -wpiszesz(admin).Następnie dostaniesz się do panelu LIVEBOX,gdzie odpisujesz na kartke dane z w/w zakładki,jak adres IP- itd.

Później na OpenSuse w konfiguracji sieci wpisujesz te dane i internet powinien chodzić.

Powodzenia -niejan.


(system) #5

po wpisaniu tego ip to mi itak wyskakuje że nie można połączyć, że nie ma takiej strony, ani takiego pliku


(Fisiu) #6

Do komputera masz podpięty ten adapter USB który dostałeś w komplecie z LiveBoksem? Czy masz może inną kartę wifi?

Czy Yast poprawnie wykrył ów kartę sieciową. Podaj nam więcej info. Głównie to chodzi mi o:

lsusb

lspci -nn

lsmod

(system) #7

Znajomy mi powiedział że to DNS jakiś jest problemem.....

coś ktoś wie na ten temat? Jaki trzeba daś aby się połączyć z liveboxem?

Na tej windowsowej partycji podaje mi że DNS jest ten sam co moja bramka... to chyba źle, nie?


(matiit) #8

Ale jak w przeglądarce nie chce wejść na webpanel routera (liveboksa), to na tym etapie nic DNSy do tego nie mają.

Pokaż wyniki poleceń:

(wszystko na su)

ifconfig -a

lspci 

lsusb

Łączysz się przez kabel, przez wifi? Jak przez wifi to jaką masz karte wiif?


(system) #9

Przez Wifi... to znaczy wireless tak?

Z tego to widzę to karta Intel® PRO / Wireless 3945ABG Network Connection

Gniazdo PCI 9

ifconfig -a

http://img440.imageshack.us/img440/2209 ... igayg1.png

lspci

lsusb


(matiit) #10

Mam tą samą karte wifi i śmiga świetnie.

Jakie masz zabezpieczenia na routerze?

Nie wiem, ale opensuse powinno mieć od razu wpa_supplicant i powinno z wpa2 śmigać.

Spróbuj jeszcze tak:

z roota

dhclient wlan0

albo

dhcpcd wlan0

I po jednej z tych komend spróbuj wejść na strone liveboksa (192.168.1.100) (wyłacz na razie szyfrowanie na routerze, będzie jeden możliwy problem mniej)


(Fisiu) #11

Do kart intela są chyba 2 sterowniki. Ale z jednym z nich były jakieś problemy. Dokładnie nie wiem, bo nie mam takiej karty. Generalnie widać, że karta jest widoczna w systemie więc sterownik prawdopodobnie działa.

Jeszcze możesz na podać wynik

su

iwlist wlan0 scan

i zobaczymy czy karta wykrywa sieć bezprzewodową.

@ matiit

wpa_supplicant jest standardowo, nic nie trzeba w nim grzebać. NetworkManager załatwia sprawę. I szyfrowanie działa, zrówno WEP jaki i WPA/WPA2.

Twoje polecenia na wiele się nie zdaję, bo najpierw trzeba skojarzyć kartę z AP, włączyć wpa_supplicant i dopiero potem prosić o dzierżawę o IP za pomocą dhclient.

NetworkManager w openSUSE domyślnie nie wyświetla dostępnych sieci. Trzeba samemu skorzystać z opcji "Nowe połączenie" → "wlan0" i tam z listy wybrać swoją sieć. Za pomocą przycisków "Dalej" bardzo łatwo można ją skonfigurować wg swoich potrzeb.


(matiit) #12

Właśnie dlatego pisałem, żeby na wszelki wypadek wyłączył szyfrowanie.

Co do sterowników to są w kernelu (moduł iwl3945) +musi być firmware (ucode3945)


(system) #13

ok sprawdziłem wykrywa sieć, tylko z podłączeniem się do niej jest problem

a usuwanie zabezpieczeń to dla mnie przesada

więc co teraz ten amator (znaczy się ja) ma zrobić?