Livebox + zwiecha kompa


(Kilik) #1

Witam. Od tygodnia mam nieszczęście byc użytkownikiem Liveboxa TPSA. I jak to z TPSA bywa znowu problemy. Wczesniej mialme normlany modem i neo+ i wszystko smigalo normlanie - zewnetrzene IP, zmiana IP kiedy chcialem ( bez resetu kompa ), high ID na emulu itp, a teraz same problemy.

lecąc po kolei... liveboxa podłączyłem do głównego kompa(XP) przez kabel USB, a 2 komputer (milenium) podłączyłem przez adapter Wi-Fi.

W 70% przypadków na tym 2 kompie nie ma netu, lub np jak jest włączony

główny i włączę ten 2 komp ( lub na odwrót ) to net przestaje działać na obu ( a w 30% przypadków działa bez zarzutów net - wiec fakt ze ściany są za grube czy coś i Wi-Fi źle działa raczej nie wchodzi w grę ). Kolejna zagwostka jest dla mnie fakt ze oba kompy potrafią sie po prostu zawiesić ( nie można uruchomić ponownie, włączyć jakiejkolwiek aplikacji czy chociażby głupiego menadżera zadań ) i sposobem jaki wykryłem na to jest odłączenie na chociażby sekundę liveboxa od napięcia... wtedy po prostu komputery od razu zaczynają ładnie śmigać i wszystko sie odwiesza ( ale oczywiście netu nie ma ). Bardzo często komp sie właśnie w taki sposób zawiesza jak uruchomię Azureusa ( mod torrenta) i chwile sie coś pościąga, ale zdarzało sie tak tez podczas jakiejś gry lub normalnego korzystania z przeglądarki.

Na infolinii starają mi sie wmówić ze to wina wirusów które mam na kompie i ze na pewno sa wirusy bo jak wpisze netstat w wierszu poleceń to mam kilka linijek zamiast żadnych ( oczywiście głąby z tepsy nie biorą pod uwagę tego ze chociażby avast tworzy 5-6 linijek ).

Reasumując szukam porady czy przypadkiem nie podlaczyc starego modemu zamiast tego liveboxa a siec żeby mieć na 2 kompie, zrobić samemu ( sieciowki + kabel + udostępnianie), albo może całkiem zrezygnować z liveboxa bo w/g umowy mam jeszcze tydzień na rozwiązanie umowy jeśli nie jestem zadowolony z tego całego syfu.

Albo moze mi ktos pomoże rozwiązać zagadek co zrobić żeby ten zakichany livebox nie wieszał mi kompa i nie rozłączał sie kiedy chce + co zrobić żeby na tym 2 kompie był net...

Dodam ze porty pod Azureusa przekierowałem, a wszystkie instalacje ( USB i Wi-Fi zrobiłem poprawnie). Słyszałem gdzieś ze tak naprawdę ten cały livebox jest dopiero w fazie testów i że często są z nim problemy, szczególnie z podłączeniem USB i Wi-Fi (ze podobno najlepiej podłączać przez ethernet - o czym ja nie mam zielonego pojęcia )

Z góry dziękuje za wskazówki i przepraszam jeśli niewyraźnie napisałem o co mi w ogóle chodzi ;]

Pozdrawiam.


(Dizzynew) #2

Powiem Ci tak...Ja używam LIVEBOXA od poltorej roku i nie mam z nim az takich problemow...

Wiesz sadze ze najlepszym rozwiazniem bedzie zadzwonic na biuro obslugi NEO i poprosic o pomoc...

Ja mialem czasami tez jakies problemy ale jakos to zniklo...

Mam podlaczone 3 kompy i 3 mi dzialaja, aczkolwiek nie zawsze...

Jesli chodzi o WI_FI to faktycznie dziala tylko do 10 metrow i to tez nie zawsze.Wszystkie urzadzenia (np.mikrofalowka, telewizor, itd.) moga powodowac zaklucenia dla WI_FI, nawet glupia mysz i klawiatura bezprzewodowa...aha i jeszcze jedno jak masz kompy polaczone ze soba w sieci to napewno nie bedzie ci net chodzic...(tez tak mialem).

Takze zrob format i powinno wszystko dzialac...avast nie twozy zadnych 5-6 linijek w netstat sam uzywam AVASTA i u mnie nie ma nic...

pozdrawiam i zycze powodzenia wrazie jakichkolwiek pytan odezwij sie do mnie na GG postaram sie pomoc 9837046.