Logi z HJT, OTL i Gamer po infekcji


(Belziak) #1

Witam wrzuciłem ligi ze względów na bezpieczeństwo, po infekcji które spowolniały komputer i na robiły trochę błędów. Proszę tylko o sprawdzenie logów, jak coś się to czekam na jakieś propozycje. Z góry dziękuję. Pozdrawiam

log z hijackthis http://www.wklej.org/id/127578/

log z OTL http://www.wklej.org/id/127582/

log z Gamera http://www.wklej.org/id/127586/


(deFco247) #2

Fix w HiJackThis: ( Do a system scan only -> zaznaczasz pola przy podanych niżej wpisach -> Fix checked )

W OTL kliknij CleanUp.

Wyczyść rejestr i dysk CCleaner.

Usuń zbędniki z autostartu.

Wykonaj pełny skan Malwarebytes' Anti-Malware - znalezione obiekty usuń.

Gdy będą wirusy pokaż raport.


(Belziak) #3

Fix checked zrobiony,

Program mam cały czas, rejestr wyczyściłem lecz gdy chciałem wyczyścić ogólnie to dziennik, kosz, itd. to za każdym razem wyskakuje:

http://img525.imageshack.us/img525/8608 ... rgrehy.jpg

Malwarebyte używałem już kiedyś, skanowałem. Teraz przy instalacji i jak włączam ikonę to wyskakuje:

Gdy uruchamiam komputer ponownie wyskakuje taki błąd:

Takie coś ma zostać:

[2009-07-09 15:31:32 | 00,129,536 | ---- | M] () -- C:\WINDOWS\inout2.dll

(deFco247) #4

Pobierz i wypakuj do C:\WINDOWS \system32

http://www.dll-files.com/dllindex/dll-f ... ml?advpack

Do usunięcia, to część Infektora.

Takie coś raczej ciężko jest wyśledzić. Wygląda to na błąd w ścieżce startowej do jakiegoś programu znajdującego się w C:\Program Files


(Belziak) #5

advpack.dll - wypakowany.

inout2.dll - usunięty.

Malwarebytes się uruchomił, ccleaner nadal ma błąd.

Czyli bym musiał usuwać program, za programem i sprawdzać po którym nie wyskoczy błąd? On nie występuje za każdym razem.


(deFco247) #6

Może się uda to coś znaleźć...

Zrób log Silent Runners.


(Belziak) #7

Zeskanowałem Malwarebyte:

Zainfekowane procesy w pamięci: 0

Zainfekowane moduły pamięci: 0

Zainfekowane klucze rejestru: 0

Zainfekowane wartości rejestru: 0

Zainfekowane pliki rejestru: 0

Zainfekowane foldery: 0

Zainfekowane pliki: 0

Log Silent Runners - http://www.wklej.org/id/127785/

PS. Malwarebyte i Silent Runners zaraz usunę.


(deFco247) #8

Niestety w logu tego tajemniczego programu nie widać...

Od kiedy wyskakuje ten błąd? Spróbuj przypomnieć sobie po jakiej instalacji to zaczęło się pojawiać.


(Belziak) #9

Nie używałem komputera 2 tyg, wczoraj zainstalowałem na "C:\Program Files" programy do napięć, mierzenia temperatury: cpu-z, core temp, hwmonitor, everest + orhosa. Lecz błąd mi wyskoczył jak włączyłem komputer w ten sam dzień tylko wiele wcześniej.

-- Dodane 29.07.2009 (Śr) 22:10 --

advpack.dll powinien zrobić, żeby CCleaner nie wywalał błędu przy czyszczeniu, lecz naprawił Malwarebyte. Może rundll32.exe naprawił by problem?


(deFco247) #10

rundll32.exe to tylko uruchamia advpack.dll, nie on jest winien...

Poza tym bez tego pliku pół systemu by Ci nie działało. :slight_smile:


(Belziak) #11

to jak naprawić ten wyskakujący błąd od CCleanera? :shock:


(deFco247) #12

:-k

Próbowałeś reinstalować go?


(Belziak) #13

Owszem ,zainstalowałem nowszą wersje z 2.21... na 2.22... i to samo #-o

-- Dodane 29.07.2009 (Śr) 23:20 --

Czy ten błąd, który wyskakuje na starcie systemu nie dało by się wyłączyć poprzez start/uruchom/msconfig ?


(deFco247) #14

Może tak, ale tam nie zobaczysz tego błędnego wpisu. Musiałbyś próbować metodą prób i błędów...


(Belziak) #15

A log z Combofixa nie pomógł by w tym? Może jakieś inne propozycje, na pewno da się to zrobić. Może jakiś plik systemowy dorzucić trzeba, przypadkiem on może powodować usterki (jego brak). Jeżeli to jakiś perfidny wirus lub coś to mogą ostatecznie inne rzeczy pomóc.


(deFco247) #16

Raczej wątpię.

Wpisz w Start -> Uruchom... -> sfc /scannow

To sprawdzi stan plików systemowych.

Przy tym może okazać się potrzebna płytka z systemem.


(Belziak) #17

Nie da się włączyć, za nim się pojawi czarne pole to już zgasa. #-o Nie masz pomysłu?


(deFco247) #18

Mi już do głowy przychodzi tylko instalacja nakładkowa Windows albo Combofix. :shock:


(Belziak) #19

log z combofixa http://www.wklej.org/id/127951/


(deFco247) #20

Była jakaś pozostałość infekcji z pendrive oraz fałszywy plik msconfig.exe

Menu Start -> Uruchom... -> Combofix /u

Jeśli się nie poprawiło, to pozostaje Instalacja nakładkowa.