Logitech X-540 - parę pytań


(Seba 999) #1

Witam,

Mam nadzieję, że wybrałem dobry dział.

1) Wczoraj kupiłem w/w głośniki i zauważyłem, że jakoś słabiutko grają tyle satelitki. W ustawieniach głośności wszystko mam na full :-(. Czy powodem tego jest moja zintegrowana karta muzyczna - realtek ALC650?

2) (proszę się nie śmiać :-D) Czy tuba może stać obok jednostki centralnej? Chodzi mi o to czy wibracje mogą zaszkodzić dyskowi lub spowodować złe nagranie płytki w nagrywarce (lub cokolwiek innego)?

Pozdrawiam


(twardogłowy) #2

Nie - nie moze. :!:

Moze to doprowadzic prendzej do unieszkodliwienia procesora lub zasilacza, a skutki tego bedą dla ciebie tragiczne w skutkach. :!: :shock:


(Szymszejdi) #3

Kiedy te satelitki cicho grają? W grach czy przy mp3? Sprawdź dokładnie soft do Twojej karty muzycznej, u mnie na realteku dobrze wszystko chodzi, trzeba tylko dobrze wyregulować.

twardogłowy Jak Twoim zdaniem można za pomocą subwoofera uszkodzić procesor lub zasilacz? :o Chyba tylko jak sie go zrzuci na kompa


(Seba 999) #4

Przy mp3, podczas grania jeszcze nie sprawdzałem. Jak w winampie tak w WMP :?

To może sie coś stać czy nie?


(twardogłowy) #5

A czy ty potrafisz czytać? chyba jasno ci napisałem ze sie moze stać coś złego... :?


(Szymszejdi) #6

seba_123 Pole elektromagnetyczne generowane przez głośniki może co najwyżej spowodować uszkodzenie danych na dysku, ale musiał byś chyba słuchać muzy na maxa przez kilka lat żeby to zaobserwować.

Co do mp3 to musisz mieć piosenki zakodowane w systemie 5.1 inaczej nie oczekuj że wszystkie głośniki będą grały doskonale.

Korzystasz z jakiegoś sytemu wirtualizacji dźwięku, takiego jak w WMP który powoduje że mp3 w stereo jest odtwarzane na wszystkich głośnikach w zestawie 5.1 ?


(Meason) #7

Ściągnij jakieś kodeki i przy instalacji zanacz 5.1


(Wujek 15) #8

Heheh... to niezłe wibracje z tej " tuby " :stuck_out_tongue:


(Szymszejdi) #9

WSZtm ja mam pod biurkiem takie Creativy

I oprócz tego że szklanki same z biurka zjeżdżają to nic złego się nie dzieje :smiley:

twardogłowy Domyślam się że używasz opcji "Matrix" jeżeli mixuje ona dźwięk stereo do 5.1 to w ten sposób nie uzyskasz dobrego dźwięku ze wszystkich satelit przy mp3, grać będą wszystkie tylko wtedy kiedy będziesz miał mp3 zakodowane w 5.1 i odpowiednią wtyczkę do winampa, poszukaj na google to znajdziesz,


(Seba 999) #10

Właśnie przy "Matrix" satelitki grają w równo jeśli chodzi o głośność, ale ten efekt mi się nie podoba. W "normalnym" trybie tylne tak słabiutko chodzą :expressionless: