Logowanie do systemu


(Darnok662) #1

Problem blachy ale nie umiem sobie poradzic..

Chce zeby jak wlacze kompa samo logowalo mi sie na konto. Nie mam hasla i jest tylko jedno konto admina ale trzeba recznie sie do niego logowac a wczesniej robil to automatycznie. Jak to zrobic?


(Rafał(c)) #2

W okienku "Uruchom" wpisz "control userpasswords2". Następnie zaznacz użytkownika i opcję "Aby używać tego komputera, użytkownik musi wprowadzić nazwę użytkownika i hasło". Poprosi Cię system o hasło, jeśli nie masz go to zostawiasz pole pusta i naciskasz OK. :wink:


(Kpr2877) #3

Nie do końca takie rozwiązanie działa.

Przy uruchamianiu i tak pojawi się monit logowania, tyle że z błędem. Należy wtedy ponownie wcisnąć enter i "zaskoczy".

Klikaj kolejno :arrow:Start:arrow:Uruchom i wpisz control userpasswords2

Sprawdź czy opcja "Aby używać tego komputera, użytkownik musi wprowadzić nazwę użytkownika i hasło" jest zaznaczona. Jeśli tak - odznacz ją. Jeśli nie - sprawdź czy masz klasyczny czy też "ten niebieski" ekran logowania. Jeśli posiadasz klasyczny, zmień na hmm ten inny.

Dość chaotycznie napisane, wybacz. :wink:


(sdar) #4

Proszę o zmianę tytułu na bardziej konkretny.

Użyj opcji icon_edit.gif

Dodatkowo, proponuję zapoznanie się z TYMI informacjami.

Ponadto, na forum obowiązuje używanie polskiej pisowni (włączając w to

znaki typu ą, ś, ć, ł, ó itd). Zastosuj się proszę do tej zasady i

popraw błędy. W przeciwnym wypadku temat może zostać usunięty.


(Neon1992) #5

Mam podobny problem, tylko tyle że ja mam ustawiony ten "niebieski" ekran logowania nie klasyczny i gdy włączam komputer muszę wpisać hasło (tak ma być) tylko żeby je wpisać muszę kliknąć na logo konta inaczej te pole się nie pojawia, wcześniej było dobrze ale po skonfigurowaniu sieci domowej ten problem powstał. Czy pomocna dłoń Dreambrain pomoże mi w tej sytuacji?