LSPatch - problem -.-


(Łanna) #1

No więc tak. Założyłam prawie identyczny temat, ale teraz już wiem, co za dziada zainstalowałam 8) LSPatch - we własnej osobie.

Pechowa sobota. Podeszłam do peceta, włączyłam go, zobaczyłam jakiś LSPatch, kliknęłam na dziada dwukrotnie, myśląc, że pomoże mi w Projekcie XPista (dla niewtajemniczonych. Chciałam z XPeka zrobić Vistę :mrgreen:. Chwila ciszy. "Patch" - przycisnęłam nieświadoma niczego. I znów: Ochrona plików systemowych... -.-

Wiedziałam, że z plikami systemowymi się nie bawi, a pliki systemowe nie bawią się ze mną. =.= Zrestartowałam, mrucząc pod nosem. Po restarcie uświadomiłam sobie, że z mojego komputera została miazga. Nic nie miałam na pulpicie (nic, oprócz tapety). Przez pół minuty siedziałam nieruchomo.

Wchodziłam w tryb awaryjny, ale zobaczyłam tylko czarne tło z paroma białymi, wnerwiającymi napisami -.- Próbowałam przywracania - nic nie dało =,= Dopiero, po włączeniu explorer.exe (który, co dziwne, nie był w C:/WINDOWS, tylko C:\WINDOWS\Service_Pack_Files\i386\explorer.exe o.o)

włączyło się! Toast. Ale - co ja widzę - pasek Start jest przedwojenny -.-

W stylu Win98. A, co tam, zaraz zmienię. Phf. Miliony styli załadowałam - nic -.- A obramowania okien się zmieniają O.O

Spróbowałam wpisać "regedit" w oknie Uruchom. System Windows nie może znaleźć pliku regedit.

No i teraz powiedzcie mio kochane usery, co ja mam robić?!

O, mam taki sam problem jak ten oto użytkownik.

http://www.enter.net.pl/forum/viewtopic ... 3167495784

Proszę kochanych moderatorów o niekasowanie tego tematu, bo już taki był. Dla mnie to bardzo ważne =.=

Więcej informacji na http://forum.dobreprogramy.pl/viewtopic ... t=patchery, moim starym temacie :stuck_out_tongue:

Dobranoc.

Złączono Posta : 16.11.2007 (Pią) 14:22

Ten użytkownik widać też się bawił tym "programikiem"...

Jest tak samo, jak u mnie -.-

Pomocy! =.=


(Chaker Osiedlowy) #2

Uruchom wiersz poleceń (Start -> Uruchom -> cmd) i wpisz kolejno "sfc /scannow" i "sfc /purgecache". Może pomoże :mrgreen:

A jak nie masz płyt, to:

  • najpierw skopiuj plik explorer.exe do C:\Windows

  • usuń z autostartu "twojego" explorera

  • przywróć oryginalny plik uxtheme.dll (tu masz link LINK, jest w archiwum)

  • podaj loga z HJT

A tak najlepiej jakbyś jednak skombinowała płytkę z Windows. W ostateczności, zainstaluj Windows Server 2003 :mrgreen:


(Łanna) #3

Strasznie zależy mi na tym, żeby czegoś nie rozwalić. Hm.

  1. jak skopiuję explorera, to co zrobić z tym drugim?

  2. Usunęłam, bo i tak nie chciał się włączyć, zdrajca.

  3. Emm... w tej sprawie nie chodzi o Ux-Theme... :-k

  4. Hijack This? =.= Kolejny rytuał instalowania.

Hm. Dopiero teraz uświadomiłam sobie, iż ten LSPatch był dodatkiem do WindowBlinds :stuck_out_tongue: A ja nie mam WindowsBlinds... Skąd mogłam wiedzieć, jak siedział w paczce z ulepszeniami -.-

Niee... to nie wchodzi w grę :mrgreen: Nigdy i za Chiny Ludowe.

Złączono Posta : 16.11.2007 (Pią) 15:22

Hmm... a TO... co by dało? -.-

Złączono Posta : 16.11.2007 (Pią) 15:54

UDAŁO SIĘ !!

Wszystko jest po staremu! : D

Wystarczyło tylko i wyłącznie skopiować explorera do C:/WINDOWS...

A ja zrobiłam wielką aferę, głupia 8)

chaker.zbw, jesteś wielki! Dziękuję, dziękuję, i jeszcze raz dziękuję :smiley: