Maksymalne zwolnienie systemu po odłączeniu zasilacza (HP)


(Eos5) #1

Witam,

jak zaradzić temu problemowi: posiadam HP nc6320, zainstalowałem od nowa system Windows XP, ponieważ kupiłem nowy dysk Western Digital Scorpio WD3200BEVT 320 GB. Gdy laptop jest włączony do zasilacza sieciowego wszystko jest OK, wydajność bardzo dobra. Przy wyjęciu zasilacza wydajność spada do minimum i normalna praca jest niemożliwa. Wszystko trwa 10 razy dłużej. Gdzie tkwi problem? Proszę o pomoc! Z góry dziękuję!

Pozdrawiam,

Tom


(Mlajtner) #2

może bateria za słaba…


(Eos5) #3

Trudno powiedzieć, trochę to by było dziwne, gdyby w miarę nowy laptop nie mógł poradzić sobie z trochę większym poborem prądu. Tutaj znalazłem dane dotyczące podboru prądu:

Nowy dysk: WD Scorpio 320 GB SATA Hard Drives ( WD3200BEVT )

Read/Write 500 mA

Idle 400 mA

Standby 50 mA

Sleep 20 mA

Stary dysk: fujitsu mht2060bh pl

Power requirement Voltage 5V ±5%

Ripple 100 mV P-P

Power requirement Spin up 1.0A max.

Power requirement Read/write 2.3 W typ.

Power requirement Idle (ready) 0.85 W typ.

Power requirement Sleep 0.13 W typ.

Różnica nie jest duża, a chyba laptop ma jakieś zapasy mocy w sobie… może coś w BIOSie trzeba zmienić?.. help!


(Kolmar) #4

Nie wiem jak jest u ciebie w HP ale w moim Acerku mogę regulować wydajność systemu w “power management”, i zdaje się, że w tym upatruj przyczyny wystąpienia takiego spadku wydajności, mogę się mylić oczywiście.


(Eos5) #5

A czy ów Power Management to program systemowy czy też biosowy? Czy to jest to samo, co “opcje zasilania” w systemie windows?


(Kolmar) #6

Tak, sorki mam angielskiego windowsa.

Acha, zapomniałem bo w acerach jest jeszcze dodatkowy program do kontroli wydajności, nie masz takiego na swym HP-ku ?


(Eos5) #7

Obawiam się, że HPeki nie mają takiej aplikacji :expressionless:


(Kolmar) #8

No to klops, widziałem kiedyś taką jedną ale była płatna… więc chyba odpada. Szkoda że Visty nie masz, tam z tym nie ma problemu, a do Xp-ka trzeba niestety dodatkowego oprogramowania.


(Eos5) #9

Zainstalowałem darmową aplikację Notebook Hardware Control i nie potrafię zrozumieć, dlaczego odłączenie kabla zasilającego tak drastycznie wpływa na obciążenie procesora (na poziomie 50-99%. Czy ktoś potrafi to wyjaśnić?


(Kmrela) #10

Nie wiem dokladnie jaki masz procesor,nie widzę tego nigdzie w Twoich postach a googlować mi się nie chce,ale z posiadanej przezemnie wiedzy to biosie jest ustawienie jak ma sie zachowywac laptop na baterii. Standardowe ustawienia powodują,że procesor zamiast pracować na pełnej prędkości chodzi dużo wolniej. To o ile % zalezy od ustawień w biosie + procesora bodajże. U mnie z 2.6 w stanie spoczynku robi sie nawet do 300Mhz :stuck_out_tongue_winking_eye: a max to chyba 2Ghz :stuck_out_tongue_winking_eye: ( przy standardowych ustawieniach) (oczywiscie wcale nie musi tutaj o to chodzi,ale nie zakladam ze cos sie rozpadlo;D)


(fiesta) #11

Czy system instalowałeś z płytki dostarczonej przez producenta laptopa ??

Bo jeżeli nie to masz odpowiedź na swoje pytanie, system na laptopie musi być zoptymalizowany do pracy na nim. Zainstaluj przynajmniej aplikacje dostarczone przez producenta lapka, być może to rozwiąże Twój problem.


(Eos5) #12

Procesor to Intel Core 2, 1,66 gHz. Co do systemu, to zainstalowałem go z dołączonych do laptopa płyt instalacyjnych Win XP.

Co ciekawe, za pomocą Notebook Hardware Control mogę niejako zmusić, aby laptop pracował z najwyższą możliwą częstotliwością - niestety nie zmienia to wiele - odrobinę jest wydajniejszy, ale i tak obciążenie procesora na poziomie ca 70% nie pozwala na normalne jego użytkowanie. Gdy podłączę komputer do zasilania wszystko natychmiast wraca do normy - obciążenie przy ruszaniu myszki, włączonym firefoxie i muzyce i kilku innych pomniejszych rzeczy jest na poziomie 2-3%.

Jutro zadzwonię na infolinię HP… może mi wyjaśnią tę zagadkę. Pytanie, czy to dysk jest winny… i jak to potwierdzić?..


(Eos5) #13

Niestety, pomoc techniczna HP niewiele potrafiła mi pomóc. Powiedziano mi, że to wina dysku i że jest on po prostu za duży. Muszę zatem wymienić dysk na inny… Ciekaw jestem czy poradzi sobie z tym dyskiem (http://www.seagate.com/ww/v/index.jsp?v … cale=en-US). Parametry prądożerności ma porównywalne ze starym dyskiem. Ale co ciekawe wszystkie dyski z tej serii bez względu na rozmiar od 80 do 200 GB potrzebują tyle samo prądu…

Czy może ktoś potwierdzić, że to wina dysku i zapotrzebowania na prąd… thx!