Mała częstotliwość odświeżania w Ubuntu GG


(Jarek 37) #1

Witam!Po instalacji Ubuntu 7.10 mam małą częstotliwość odświeżania ekranu(max.60MHz).W poprzedniej wersji 7.04 mogłem ustawić 75MHz.Mam GeForce 7300GT Palit i sterowniki są zainstalowane.Miał ktoś ten sam problem?


#2

A jak odpalisz nvidia-settings to nie masz możliwości zmiany odświeżania na wyższe?


(Kaka') #3

Jarek 37 , w xorg.conf ustaw sobie wartości odświeżania, które np. znajdziesz w instrukcji od monitora. Przykład części mojego xorg.conf:

Section "Monitor"

    Identifier "LCD72VM"

    HorizSync 31.0 - 81.00

    VertRefresh 56.0 - 75.0

    Option "DPMS"

EndSection

Po tym powinieneś mieć możliwość ustawienia poprawnego odświeżania w ustawieniach swojego środowiska graficznego.


(Jarek 37) #4

Używam Ubuntu od wersji 6.06.Byłem zawsze zadowolony i nigdy nie miałem takich problemów.Instalowałem sterowniki do nVidii z Automatixa i wszystko było OK.Do wersji GG Automatix nie ma sterowników nVidii i trzeba instalować te z "Dodaj Usuń".Nie mam więc ustawień nVidia Settings.Na dodatek podczas uruchamiania i zamykania systemu obraz samoczynnie zmienia rozdzielczość na 1280x720.Jest tak za każdym razem.Na domiar złego teraz rozdzielczość zrobiła się na 640x480 i nie można tego zmienić.Chyba wrócę do FF.Pozdrawiam!


(Rkolodziejak) #5

Spokojnie :wink: bez nerwów.

Miałem tą samą kartę i wszystko działało poprawnie na 7.10 (na kubuntu były problemy ale to już sprawka kde).

Po pierwsze od wersji 7.10 zaleca się instalowanie (a raczej włączenie) sterownika poprzez menedżer sterowników własnościowych. Powinieneś znaleźć go w menu lub można z konsoli

sudo restricted-manager

Jeżeli włączysz sterownik nvidia-settings będzie już dostępne, a jeśli nie

sudo apt-get install nvidia-settings

sudo nvidia-settings

i wtedy ustaw sobie wszystko jak należy.


(Jarek 37) #6

Dobra!Zainstalowałem Ubuntu jeszcze raz.Bez sterowników mogłem ustawić 1024X768 85MHz(tak jak chciałem).Tylko oczywiście było bez przyspieszenia.Zastosowałem radę Estesa i po restarcie kompa wyświetliło komunikat,że musi uruchomić się w bezpiecznym trybie graficznym.Teraz mogę mieć tylko 640x480 lub 800x600 60MHz.Oczywiście ekran logowania i wylogowania jest w dalszym ciągu w dużej rozdzielczości.I co wy na to?


(Kaka') #7

Zainstaluj najnowsze sterowniki do swojej karty graficznej (polecam pobrać instalator z nvidia.com). Następnie możesz dokonać samodzielnej edycji xorg.conf aby zwiększyć odświeżanie (patrz mój wcześniejszy post) i np. rozdzielczość. Teoretycznie te same zmiany będziesz mógł dokonać w panelu nvidii.