Malwarebytes nie uruchamia się


(Ppmmog) #1

Od jakiegoś czasu program Malwarebytes nie chce się uruchomić. Żadnych niepokojących objawów nie zaobserwowałem, wykonywałem skan m.in Spybotem, Emsisoft Emergency Kit, antywirusem Comodo - nic nie znaleziono.

Logi OTL:

http://wklejto.pl/112414

http://wklejto.pl/112417

Z góry dziękuję za pomoc.


(Jajcon) #2

Miałem kilka razy podobną sytuację. Odinstaluj i ponownie zainstaluj program, u mnie to pomogło.


(Ppmmog) #3

Ten sposób już próbowałem - i nic. Próbowałem też zmieniać nazwę instalatora, samego programu, instalować dla nowo utworzonego użytkownika, uruchomić rkill przed otwarciem - i nic. Dwuklik, na chwilę pojawia się klepsydra, znika i program się nie włącza.


(Spandau) #4

Użyłeś Combofixa proszę o raport z tego narzędzia.


(Ppmmog) #5

http://www.wklejto.pl/112435

Użyłem, gdy jeszcze nie wiedziałem, że nie powinienem :wink:

Combofix też nie chciał wystartować, musiałem zmienić jego nazwę.


(Spandau) #6

Przez Aplet Dodaj Usuń Programy odinstaluj Spybota, dzisiaj już nie używa się tego programu (inne radzą sobie lepiej z infekcjami np Malwarebytes)

Odinstaluj Combofixa w prawidłowy sposób Start - Uruchom - wpisujesz lub skopiuj

"i:\download\Comb.exe" /uninstall i Enter

Następnie skorygujemy ten błąd

Masz Windowsa na dysku D a tutaj odniesienie jest do dysku C

Start - Uruchom - wpisujesz regedit i Enter

Idziesz do klucza

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wuauserv\Parameters

Dwuklik na wartość ServiceDll zmieniasz C:\WINDOWS\system32\wuauserv.dll na D :\WINDOWS\system32\wuauserv.dll

Co robi ten plik w koszu Podmieniałeś plik

Przeczyść system oraz rejestr CCleaner

Proszę o raport Kasperski TDSSkiller instrukcja [http://www.fixitpc.pl/topic/8-dezynfekc ... entry33542](http://www.fixitpc.pl/topic/8-dezynfekcja-zbior-narzedzi-usuwajacych/page p 33542#entry33542) Jak program coś wykryje wybierz opcje Skip

Na koniec Uruchom ponownie OTL klikasz Skanuj pokaż nowy raport OTL.txt na forum


(Ppmmog) #7

Nie wiem, jakiś czas temu trochę bawiłem się w "customizację", może to pozostałość po tym.

TDSSkiller - bez zaznaczonych dodatkowych opcji nic nie znajduje, z zaznaczonymi 3 rzeczy:

http://wklejto.pl/112448

Logi z OTL:

http://www.wklejto.pl/112449

http://www.wklejto.pl/112450


(Spandau) #8

Pytanie. czy próbujesz uruchomić wersje free Malwarebytes czy testową. Bo jeśli testową to proszę pobrać wersje free i uruchomić.

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania na forum

Następnie ponownie uruchamiasz OTL klikasz raz jeszcze Skanuj i dajesz nowy log na forum Czyli dwa logi jeden z usuwania drugi z nowego skanowania po usuwaniu.


(Ppmmog) #9

Pobrałem Malwarebytes ze strony dobreprogramy, rozumiem, że to wersja free. Dalej nie działa.

Log z usuwania:

http://wklejto.pl/112470

Logi ze skanu OTL:

http://www.wklejto.pl/112471

http://www.wklejto.pl/112472


(Spandau) #10

Właściwie w logi są Ok Uruchom OTL klikasz Sprzątanie

Spróbuj wyłączyć Comodo na czas uruchamiania Malwarebytes, zobacz czy to coś da.


(Ppmmog) #11

Wczoraj wpadłem na podobny pomysł, odinstalowałem comodo i próbowałem włączyć Malwarebytes - bez powodzenia.

Ściągnąłem też hiren cd - tutaj otrzymałem komunikat, że Malwarebytes nie może być uruchomiony na miniXP... Użyłem za to SuperAntispyware, znalazło tylko ciasteczka.

Czy mogę uznać, że przyczyna problemu nie leży w wirusach? Dodam jeszcze, że jakiś czas temu robiłem przywracanie systemu.

Dziękuję serdecznie za pomoc i poświęcony czas.


(Spandau) #12

Tak przyczyna nie zawsze musi leżeć w wirusach.

Pozdrawiam