Mały problem z siecią


(Kuba22215) #1

siemka mam dwie sieci jedna bezprzewodową z której mam neta i jeszcze jedna z sąsiadem kablem bez switcha itp. i problem w tym że jak włącze kabel z siecią tego sąsiada net po 20min mi nie działa i musze odłączać kabel z siecią z tym sąsiadem choć wszystko jest odpoiednio zrobione i nie chodzi mi o to żeby sąsiad miał neta tylko ja 8)

prosze o pomoc


(PaPuX) #2

Czy to jest legalne podłączenie??

Kto dostarcza ci tego neta w tej sieci sąsiada i czy on wie że się do niej podpinasz??


(Kuba22215) #3

neta mam z sieci bezprzewodowej a sąsiad o tym wie


(Dobrykamil) #4

A router W-Fi jest u ciebie czy u kolesia za ścianą?Piszesz ze druga siec to kabel bez switch-a..rozumie ze to cross?


(Kuba22215) #5

pewnie że cross czytałem o tym tylko że nie wiem czemu mi neta po 20min wyłącza i musze wyłaczać kabel od sieci z sąsiadem


(Dobrykamil) #6

Raz tak z ciekawosci poláczylem dwa lapciaki crossem.Na jednym mialem dodatkowo Wi-Fi.Wiec zeby miec neta na tym drugim,na komputerze z kartá wireless wláczylem funkcje "udostepniania polaczenia internetowego" i wszystko smigalo jak trzeba.A czy adresy ip i bramy sá przydzielane przez DHCP czy ustawiles je recznie?


(Kuba22215) #7

no w tej sieci bezprzewodowej wszystko ręcznie i ta sieć z siasiadem też mam ręcznie bo jak dam automatyczne IP... no to pisze że nie ma połączenia lub jest brak połączenia a co do udostępniania nie moge bo jakiś błąd pisze że już połączenie zostało skonfigurowane i prubowałem dać też auto ip i też ten błąd nie wiem czemu

PS: no to powie mi ktoś jeśli wie czemu mi się net wyłącza ?