Mam problem z otwieraniem adresów w Internet Explorer


(Alina Bartoszewska) #1

Wchodzę na dowolną stronę w przeglądarce,klikam na interesujacy mnię adres a wtedy otwiera mi się pusta ramka.Proszę o pomoc.


(fiesta) #2

sprecyzuj problem: jaką masz przeglądarkę, jaką wersję to może Ci ktoś coś podpowie nikt tu nie jest jasnowidzem. Może na początek opróżnij foldery temporay internet files i cookies może to pomoże. AAA i jescze jaki masz system operacyjny????


(Alina Bartoszewska) #3

Mam przedlądarkę IE 6.0 SP 1 PL, Temporary Internet Files czyszczę na bierząco mam Windows 98.Ponieważ od niedawna mam doczynienia z komputerem, mam sporo problemów.Ostatnio właśnie ten,że nie otwierją mi się stony w przeglądarce,gdy klikam na jakiś adres,pojawia się pusta ramka.Czyściłam rejestry, używałam Scan Disc,nic nie pomaga.Dlatego po raz pierwszy weszłam na stone dobre programy i mam nadzieje,że mi ktoś pomoże. Dziękuję.AB


(system) #4

Czytałeś temat?


(system) #5

Antywirusa może jakiegoś użyj.

Ja bym jeszcze przeskanował kompa programami Ad-Aware, i Spyboot Search & Destroy. Tylko nie skanuj nimi równocześnie :slight_smile:

Oba programy do pobrania z vortalu :slight_smile:

Pozdrawiam


(fiesta) #6

oks moje przeoczenie ale info o systemie jest konieczne choćby po to żeby zlokalizować gdzie są foldery temporay internet files lub Cookies no nie :wink::wink::wink:?????


(Asterisk) #7

w Akcesoriach otwórz :

Informacje o systemie / Narzędzia / Narzędzie naprawy

programu Internet Explorer / Napraw / OK.

Wykonaj polecenia. Daj znać o efektach.


(Alina Bartoszewska) #8

Zrobiłam wszysktko co mi poradził asterisk,ponadto użyłam programu Kaspersky Anti-Virus.Efekt był taki,że szybciej ptwierały się strony,ale porzedni problem pozostał.Chciałam ściągnąć z polecanej przez was stony dobre programy ,program antywirusowy.Kliknęłam na "pobierz wersję bezpłatną" i pojawiła się pusta ramka z napisem na górnym niebieskim pasku Microsoft Internet Explorer. Bardzo proszę o jeszcze jakąś radę,bo w obecnej sytuacji nie mogę nawet odczytywać kartek przysłanych do mnie.Czekam,Dziękuję AB


(fiesta) #9

A może dokąd nie pojawi się magik co ci udzieli porady jak zlikwidować Twój problem zainstalujesz sobie inną przeglądarkę np.: Operę?????

do pobrania:

http://www.dobreprogramy.com/index.php?dz=2&t=17&id=607&g=6 I powinno być wszystko ok. Jak się do niej przyzwyczaisz może na stałe przy niej pozostaniesz?????


(Alina Bartoszewska) #10

Dostałam od Was powidomienie pocztą,że jest dla mnie odpowiedż i adres,pod ,którym mam ją zobaczyć,kliknęłam w ten adres i znów reakcją była pusta ramka.


(Alina Bartoszewska) #11

Chetnie bym zaintalowała polecaną Operę ,ale nie ściągnę jej z żadnej strony w internecie,gdzie moę ją zdobyć?


(Krogulec) #12

Jak to skąd? Z vortalu :wink:

Oto link: http://dobreprogramy.com/index.php?dz=2&t=17&id=606&g=6

lub http://dobreprogramy.com/index.php?dz=2&t=17&id=607&g=6 (wersja z Java)

Sprawdzałem i pobiera się bez problemu...

Osobiście jednak polecam Mozilla Firebird http://dobreprogramy.com/index.php?dz=2&t=17&id=423&g=6 - jest tak samo szybka ale lepiej wyświetla strony i nie ma reklam :wink:


(Alina Bartoszewska) #13

Zainstalowałam przegladarkę Opera. Wszysko działa, teraz ściagnęłam p

rogram Ad Aware i jest to mozliwe,a poprzednio nie mogłam nic ściagnac .Bardzo dziękuję za pomoc.Mam tylko kłopot z angielskim,ale może jak lepiej poznam ta przegladarkę,jakoś sobie poradzę.Serdecznie dziękuję za pomoc i porady.


(system) #14

Hmm...przecież ta Opera jest w wersji Polskiej :slight_smile:


(Szczyglis) #15

Być może masz nieprawidłowo skonfigurowany serwer DNS twojego dostawcy...chociaż jezeli tak by było to nie pojawiałaby ci się pusta ramka a błąd "nie można znaleźć serwera"...

Radzę przeinstalować system...to będzie najszybszy sposób...


(Alina Bartoszewska) #16

Dziekuję wszyskim za dobre rady i pomoc.Zainstalowałam sobie z płyty Niezbędnika przegladarkę Opera i teraz działa bez zarzutu.Mogę otwierac adresy i ściagac programy.


(Asterisk) #17

Ale IE nie działa dalej - mnie pomogło

kiedyś dopiero uruchomienie setupcore.exe

z płyty instalacynej Win 98SE.


(pysiu) #18

co do IE polecił bym spróbować awanta nakładke zainstalować może pomoże :lol:


(Alina Bartoszewska) #19

Serdecznie dziękuję Pysiowi i Asteriskowi za podpowiedzi Postaram się zrobic tak jak piszecie Potem napiszę czy pomogłoA teraz mam jeszcze jedno pytanie:ściagnęłam z Niezbędnika program pocztowe Incredi Mail alekiedy klikę w ikonę ,nie chchce mi się otworzyc prez commandera.pojawiło się okno:"nie mozna odnależc pliku Install Log." Czy ktoś może mi podpowiedziec,co mam zrobic? Czekam i dziękuję.


(system) #20

Zainstaluj ponownie, może tamten jest uszkodzony :slight_smile: