Mandriva 2007 Xtreme nie widzi karty sieciowej


(M Wiszniewski2) #1

Witam, zakupiłem dzisiaj laptopa Hp 6820s. Po instalacji Mandrivy nie widzi system karty sieciowej . na pokładzie jest Intel Fast Ethernet 82562 GT. W centrum sterowania sieci wybieram połączenie do skonfigurowania Ethernet i pojawia mi sie komunikat Nie odnaleziono urządzenia dla połączenia tego typu . W przeglądzie sprzętu w zakładce karta ethernet mam Unknown device 10c4 oraz Unknown device 4311.

W jaki sposób uruchomić tą sieciówkę . Na początek kartę lan z wi-fi będę walczył później.

I pytanie w jaki sposób uruchomić mysz na blutooth . Mysz to Logitech V470. Moduł mi wykrywa urządzenie ale nie wiem co dalej zrobić aby to działało jako mysz, bo zachowuje mi sie tak jakbym miał do myszy przesyłać pliki.

Pozdrawiam


(matiit) #2

Masz dosyć nową kartę, przydałby się nowy system.

Proponuję Ubuntu 7.10, openSuse 10.3, albo MDV 2008 ONE/FREE lub jak chcesz płacić Xtreme2.

Co do myszy:

Przydałby się pakiet obexftp i openobex zainstalowany.


(M Wiszniewski2) #3

Z sieciówką sobie poradziłem ale nadal nie mogę sobie poradzić z myszą. W konfiguracji bluetootha jak klikam w wykryta mysz to pojawia mi się komunikat cerating input device failed.


(matiit) #4

Sprawdź czy masz zainstalowane pakiety obexftp i openobex.


(M Wiszniewski2) #5

openobex jest na pewno

co do obexftp - nigdzie go nie znalazłem jak wpisywałem w konsoli urpmi obexftp to brak takiego pakietu.

Natomiast znalazłem w sieci coś dotyczącego tej myszy ale dla ubuntu i nie wiem czy to by mi pomogło w Mandrivie jeśli tak to proszę o pomoc i ewentualne instrukcje bo dopiero uczę sie linuxa.

przepraszam za link do obcego forum http://ubuntuforums.org/showthread.php?t=542776


(Fisiu) #6

matiit , obex* jest do przesyłania plików pomiędzy urządzeniami bluetooth. Do myszy i innych wskaźników służy HID.

W celu uruchomienia myszki powinno wystarczyć sparownie urządzenia w menadżerze bluetooth.


(M Wiszniewski2) #7

ale niestety sparowanie nie wystarcza. creating Input device - failed mi sie pojawia