Masa Trojanów


(Wlodi9333) #1

Robilem formata godzine temu mam 2 czyste dyski i po formacie instaluje plyte glowna,grafike,netie i po odpaleniu ie za chwile wyskakuja mi jakies chinskie strony 7357.cn i mnozą sie Internet explorer :confused: oraz jakies thunderupdate.exe itp i czasami masa bledow jakies svchost.exe.Wydaje mi sie ze mam wira jakiegos trojan game thief na gigabyte dynamic server bo zawsze po restarcie wlaczal sie a teraz wlasnie nie

Mam tu log skana z programu malwarebytes.

http://wklejto.pl/57107

a tu log z otl

http://www.wklej.org/id/276720/


(deFco247) #2

Log z MBAM źle wklejony - brak ukośników **.

Nie wklejasz loga poprzez Przeglądaj... , tylko ręcznie kopiujesz jego zawartość w pole do wklejania tekstu.

To co znalazł MBAM koniecznie usuń.

Faktycznie... :shock: Jest tego tutaj sporo, a ponadto plik userinit.exe wygląda na zainfekowany.

Zastosuj Combofix.

Przed uruchomieniem odinstaluj wszelkie programy tworzące wirtualne napędy (Daemon Tools, Alcohol itp.) oraz usuń sterownik SPTD narzędziem SPTDInst z opcji Uninstall (jeśli będzie zszarzałe, to OK).

Podczas pobierania i skanowania Combofixem należy wyłączyć wszelkie antywirusy i firewalle.

Pokaż log.


(Wlodi9333) #3

http://www.wklej.org/id/276744/ tu jest log z combofixa prosze o pomoc :slight_smile:


(deFco247) #4

Otwórz Notatnik i wklej do niego:

Plik zapisz pod nazwą CFScript , najlepiej w tym samym folderze co Combofix.exe

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę Combofix.exe

Powinno się rozpocząć usuwanie.

_ Potem dajesz log z usuwania Combofix. _


(Wlodi9333) #5

http://www.wklej.org/id/276765 jest log po usunieciu chyba pomoglo bo stworzyl sie nowy ie bez tej chinskiej strony tylko ze stare zostaly i mam 4 Ie na pulpicie z czego jednej sie nie da usunac :confused:


(deFco247) #6

W logu nie widać już niczego szkodliwego.

Uruchom OTL i kliknij w nim CleanUp lub zastosuj OTC.

Wyłącz i włącz Przywracanie Systemu na wszystkich dyskach. Instrukcja XP.

Wykonaj pełny skan Dr.Web CureIt.

Gdy będą wirusy, pokaż raport.

Wyczyść rejestr i dysk CCleaner oraz wyłącz nim zbędniki z autostartu (Narzędzia -> Autostart).


(Wlodi9333) #7

Wielki dzięki za pomoc:) jak by powtorzyl sie problem napisze w tym temacie

-- Dodane 09.02.2010 (Wt) 23:27 --

mam jeszcze jeden problem.A mianowicie Moj komputer po wlaczeniu caly czas skanuje i jest biale tlo jak by sie zawiesil.Nie jest to wina przenośnego dysku lub czegos takiego tak jak u kolegi z innego tematu


(deFco247) #8

http://helpc.eu/moj-komputer-odswieza-d ... t2878.html


(Wlodi9333) #9

Zrobilem tak jak tam napisano odznaczylem jeden plik i dalej moj komputer sie tak zawiesza :confused:


(deFco247) #10

Panel Sterowania -> Opcje folderów -> zakładka Widok -> odznacz Automatycznie wyszukuj foldery sieciowe i drukarki.


(Wlodi9333) #11

troche pomoglo bo juz sie odpala i wczytuje ale dopiero po 20 sekundach :confused:


(Monczkin) #12

wlodi93 , na forum używamy polskiej pisowni. Popraw błędy w p[ostach i zacznij jej używać. Nazwij temat konkretnie. Inaczej temat zostanie usunięty. Przypomnę, że rejestrując się na forum potwierdziłeś znajomość regulaminu i zobowiązałeś się do jego przestrzegania.