Materiały wideo Silverlight nie działają


(ProTofik) #1

Witam.

Od jakiegoś czasu mam problem z oglądaniem materiałów wideo na stronach TVP oraz TVN.

Gdy chcę obejrzeć fakty to wyświetla mi się tylko coś takiego:

image_id: 5219

Ciągle się ładuje i końca nie widać. Czasami załadują się wcześniej reklamy ale gdy ma zacząć lecieć odcinek to jest tylko ładowanie.

A tak wygląda sytuacja na stronie TVP:

image_id: 5220

Nic się nie da zrobić.

Próbowałem zarówno na Chrome jak i Internet Explorer. Myślałem że może to wina IE10 więc wróciłem do IE9 ale wszędzie ten sam problem.

Próbowałem już usunąć i zainstalować najnowszą jaki i trochę starszą wersje Silverlighta ale bez skutku.

Mnie się pomysły skończyły.

Z góry dzięki za pomoc.

Dodane 06.12.2012 (Cz) 23:48

Edit:

Dodam jeszcze że sprawdziłem na moim laptopie i tutaj wszystko działa.


(gruby1974) #2

Miałem wcześniej taki sam problem więc napisałem do biura obsługi tvnplayer a w odpowiedzi dostałem takiego maila :

… Jesli tak to proponujemy rozwiązanie problemu poprzez wyczyszczenie katalogu PlayReady. Katalog PlayReady zawiera plik mspr.hds będący bazą licencji DRM, która zostanie ponownie utworzona po usunięciu.

Proszę wykonać następujące czynności koniecznie przy zamkniętej przeglądarce internetowej.

Aby wykonać powyższą czynność proszę wejść:Start -> Mój komputer -> Organizuj -> Opcje folderów wyszukiwania -> zakładka Widok -> Prosimy zaznaczyć opcje Pokaż ukryte pliki foldery i dyski (prosimy także odznaczyć opcje ukryj pliki systemowe) -> Zastosuj

Następnie prosimy otworzyć katalog PlayReady (C:/Program Data -> Microsoft ->PlayReady) i usunąć całą zawartość katalogu PlayReady (prosimy nie usuwać katalogu PlayReady) lub zmienić nazwę tego katalogu np. na PlayReady1.

Dotyczyło to systemu win8 ale myślę ,że i tutaj pomoże .


(ProTofik) #3

Dzięki, udało się odpalić fakty jednak wiadomości TVP ciągle nie działają.