Maxthon i animacje


(Patricko) #1

Witam.

Posiadam winXp z SP2.

Jestem juz okolo miesiaca po formacie.

Jednak teraz pragne wyjawic problem ktory zauwazylem w Maxthonie.

Mianowicie nie posiadam zadnych animacji.

To znaczy jesli filmik jest to sie otworzy normalnie.

Chodzi mi tu o animacje w *.gif.

Naprzyklad nie dzialaja mi emotki na tym czy innym forum.

Emotki sa tylko sa tak jakby zamarzniete i sie nie ruszaja.

Co z tym zrobic.

Dodam ze przed formatem mialem WinXP z SP1 i wszystko bylo ok.

Obecnie w SP2 mam wylaczony caly firewall.

Z gory dziekuje za odpowiedzi.


(Kiepas) #2

a jak sprawa wygląda na innych przegladarkach?


(lazikar) #3

Opcje>>Opcje Maxtorna>>Kontrolowanie pobierania. Zobacz czy masz tam ptaszki. :slight_smile:


(Patricko) #4

Rowniez zanik.

Tak jakby to bylo od SP2 ale to nie moze byc.

Byc moze zrobilem to gdzies w ustawieniach IE ?

Jeszcze bede szukal bledu.

//EDIT\

Dziekuje lazikar

Wlasnie ptaszka nie bylo tylko przy "play animation" :wink:

Dziwne zrzadzenie losu :smiley:

Teraz wszystko dziala.

Dziekuje jeszcze raz.


(Roseng) #5

A jak zrobić zeby wybierajac link jakiejs strony maxthon automatycznie to wyszukiwal a nie jak teraz musze klikać na ,, przejdź" a mozilli jest to na tarcie i IE ale maxthon nie ma i nie wiem jak to wlaczyć??, a troche mnie to denerwuje. Dzieki


(Patricko) #6

Chodzi ci o to zeby klikajac link na jakiejs stronce otwierala sie ona w nowym oknie czy w tym samym co wlasnie jestes ?

Jakbys mogl to wyjasnij to jasniej.

Bede staral sie pomoc.


(Roseng) #7

nie chodzi o to jak rozwijam pasek i chce wejsc na np. onet to musze wcisnąć dodatkowo myszka przejdź zaraz ci pokaże

image4qn.th.jpg

strona jest onetu a ja wcisnalem interie i chce aby automatycznie do niej przeszedł a nie zebym musial klikac na przejdz. Dzięki


(lazikar) #8

Kliknij na linku przyciskiem który masz przy rolce myszki. :smiley:


(Roseng) #9

nic mi to nie daje lazikar:(, a wlasnie tak robie i o to mi chodzi


(lazikar) #10

A dopiero teraz zrozumiałem o co ci chodzi. Możesz ewentualnie wcisnąć Enter. :slight_smile:


(Roseng) #11

To tez wiem ale ja chce tak jak w IE i firefox ale cóz skoro sie nie da to spoko, w sumie polubiłem firefoxa ale troche tesknie do maxthona:), ale to mnie drazni :slight_smile: Ale dzieki mimo wszystko


(Patricko) #12

Sprobuj przeinstalowac Maxthona w ostatecznosci.

Byc moze to pomoze.


(Roseng) #13

Juz to robiłem ale nic nie dawało wiec sadziłem ze trzeba to właczyc w opcjach ale nie znalazałem, czyli rozumiem wy macie normalnie??


(lazikar) #14

Jak mam tak jak piszesz. Enter albo Przejdz. :smiley:


(Roseng) #15

Ok dzieki czyli tak jest, szkoda mogliby to akurat poprawić :slight_smile: