MDK 10.1 Official i sieciówka RTL8139


(Fisiu) #1

no własnie na takiej konfiguracji po zainstalowaniu mandrake nie moge uruchomić sieci. gdy próbuje włączyć z konsoli to wywala mi błąd

SIOCSIFFLAGS: Function not implemented

Zauważyłem że podczas startu linuksa sieciówka nie może zostać włączone i wyskakuje błąd:

failed to bring up eth0

co zrobic żeby sieć działała :?


(Lakos67) #2

Mam to samo :frowning:

Może dwie osoby czekające na podpowiedzi skłonią do litości.

Złączono Posta : 23.11.2006 (Czw) 22:44

Tak to jest jak się nie czyta:

Z forów:

a) ponowne odpalenie systemu bez karty w slocie, potem ponowne odpalenie ale już z kartą. Ja jeszcze przy pierwszym odpaleniu użyłem opcji instalatora "napraw". - Mandrake 10.1

b) Tak po omacku doprowadziłem do stanu gdzie co prawda miałem ikonke na pasku "sieć" "połączenie sieciowe" z czerwonym znaczkiem - znaczy się nie aktywne. To załatwiłem nowym połaczenie z Centrum Sterowania. Ikonka połączenia sieciowego jest ok. Sieć działa.

Ot neta brak.

c) Natomiast z tym samym błędem doskonale radzi sobie instalator Lycorix Destop/Lx - 2CD. Wspomniany instalator ma tylko 6 pól do uzupełnienia przy typie statyczny:

IP

Maska

Brama

DNS 1

DNS 2

namiar na dostawcę.

Lenistwo instalator ma wszystko porawnie zainstalować. A tu nie bardzo. A wind to się ze 500 razy naistalowałem od 3.11 nawet.

Mandrake 10.1 ma tych pól o wiele wiecej i ich opis.

Jak poradzę sobie z tym to szczegółowo opiszę procedurę.

****----***----****----****----****----****----*****

O tym razem zaskoczył mi jak czołg przeciwnika -> net, muzyka....

Uwaga

Podczas podawnania danych IP,brama, maska, DNS'y przypomniałem sobie jak to było w poprzedniej instalacji. Mam stały IP teraz tak:

Podczas instalacji

a)

Nazwa komputera -------- IP adres (karta instalatora chce jakieś sgfg.gf.pl) ja wpisałem mój stały adres IP wziety z XP.

serwer DNS1 ----------- serwer DNS1 (jak Bóg przykazał przpisałem z XP)

serwer DNS2 ----------- serwer DNS2 (jak Bóg przykazał przpisałem z XP)

serwer DNS3 ----------- serwer DNS3 (a mnie od kogo go brać) puste pole

Domena wyszukiwana --------- (puste pole)

Brama --------- (brama domyslna z XP)

b) W Lilo

x Wymuszanie braku ACPI

x Wymuszanie braku lokalnego ACPI

Po załadowaniu

Zobaczylem czerwone kółeczko od sieci , dałem [zakończ]

Teraz pisze ten post