Medal of Honor Pacific Assault -Prosze pomozcie


(Tygrysek) #1

Witam wszystkich bardzo serdecznie.

Mam taki malutki problemik z ta gra,mianowicie pomimo iz mam dosc niezle parametry komputera ( 3Ghz P4 HT ,1 Giga memory ram, GeForce fx5700LE 256mem karte graficzna) przy srednich ustawieniach prawie nie mozna grac bo ruchy nie sa plynne lecz skacza.Dopiero przy min opcjach mozna grac ale bardzo kiepski jest obraz .

Mam 9.0c directx i sciagnalem tez patch ze strony producenta.

Czy moglby mi ktos doradzic co zrobic aby ta gra chodzila plynnie przy wyzszych ustawieniach?

Z gory dziekuje za odzew :smiley: :smiley: :smiley:


(system) #2

Niezłe parametry ? Skromny jesteś:smiley:

Masz zainstalowane najnowsze sterowniki do karty graficznej ?

Może "złapałeśjakiegoś syfa" = przeskanuj kompa tym:

http://www.dobreprogramy.pl/index.php?dz=2&t=55&id=107

:smiley:


(Tygrysek) #3

Dzieki za odzew.

Komp jest czysty od wszelkiego badziewa i inne gry np DOOM3 chodzi bez problemow na najwyzszych ustawieniach..Dlatego dziwi mnie ze ta gierka ma problemy.Pozdrowienia


(system) #4

Wieć może przyczyna tkwi w samej grze. Masz oryginalną wersję Medala AA czy może jakiegoś "niedorobionego" pirata ?? :smiley:


(Tygrysek) #5

Gra jest jak najbardziej orginalna.Kiedys sie bawilem w sciaganie lub kupowanie piratow ale zauwazylem ze mozna bardzo szybko zainfekowac komputer tego typu grami. I dalem sobie spokoj z tym.

Wyslalem tez maila do supportu tej gry i czekam na odpowiedz.

Pozdrowionka :smiley: :smiley: :smiley:


(Lewy) #6

Nie medala AA tylko Medala PA :wink:


A co do problemu:

Mam podobny problem przy moim sprzęcie (GeForce 6600GT 128 mb, 3.2GHz), jednak pojawiają się one tylko przy max. ustawieniach. Problem tkwi w procku, jest za bardzo załadowany, spróbuj wyłączyć na czas grania kilka procesów np. antywira. Włącz grę, poczekaj kilka minut aż procek się ustabilizuje i powinno wszystko chodzić GIT :smiley: