MemTest wykrywa błędy!


(Lukas04) #1

Witam,

Kupiłem we wtorek kompa:

ASUS P5GZ-MX

PENTIUM D 820 2x2,8 GHz

SEAgate 160GB

DDR2 1024MB GoodRam

GeForce 7300GZ 256 MB PALIT

Komputer bez zarzutów chodzil 2 dni, potem zaczął się sam restartować, wyskakiwały różne błędy. Pomyślałem że to może wina systemu albo jakiegoś wirusa więc sforamtowałem dysk i próbowałem zainstalować Windowsa ale takze wyskakiwały błędy (juz przy kopiowaniu plików). Zrobiłem test pamięci MemTestem (z płyty bootowanej) i już po kilku sekundach zaczęły wykakiwac errory (po 20 sec, jakies 2000 errorów!)

Moje pytanie: czy to wina pamięci (bo az dziwne zeby tyle błędów było) czy moze jakis ustawien, a moze jeszcze czegos innego? Prosze o pomoc.


(Towdii) #2

Mialem to samo

http://forum.dobreprogramy.pl/viewtopic ... highlight=

Nie bylem jeszcze w serwisie ale jedna kostka do wymiany, Ty widze jestes w gorszej sytuacji, bo masz jeden modul tak?


(Lukas04) #3

No niestety jeden modul.. 1024mb na jednej kostce... dziwi mnie tylko to ze po 2 dniach uzytkowania, nowiutenka kostka padla :frowning: na szczescie jest na gwarancji to w pon pojade do serwisu..


(sniper00) #4

a przypadkiem nie podkręciłeś za mocno ramu? jak kiedyś miałem lichej jakości kostki ramu to po podkręceniu wyskakiwały błędy...jak dałem ustawienia fabryczne wszystko wróciło do normy...


(Michal Kolatek) #5

Jaki masz zasilacz?

Przeczytaj ten temat.

http://forum.dobreprogramy.pl/viewtopic ... highlight=

PS.

Dziwnego kompa kupiłeś PD nie jest już produkowany, karta w wydajności słaba. Gotowiec ze sklepu?


(Pyra20) #6

wczoraj pod drzwiami znalazłem gazete z MM i idealnie taki sam komputer jest do kupienia za 1700 zl :smiley:

na gwarancje prosto do sklepu, trzeba się nauczyćże nie kupuje się gotowców a w szczególności w MM ; p


(Lukas04) #7

Komputer ze sklepu (nie z media marktu), czy gotowiec? czesci moglem sobie wybrac... ale nie o to w tym temacie chodzi, byc moze i przeplacilem za tego kompa, zle podzespoly wybralem.. kompa nic a nic niepodkrecalem.. dlatego zastanawie mnie ze po 2 dniach cos padlo (najprawdopodobniej pamiec), to mozliwe zeby pamiec po 2 dnaich padla?


(Michal Kolatek) #8

tak, może nawet być fabrycznie uszkodzona. Zmieniałeś napięcie? Lub timingi? Zobacz czy timingi są ustawione tak jak zaleca producent.

Jaki wybrałeś zasilacz? Może badziewny lub za słaby.


(Lukas04) #9

Zasilacz 400 W (z obudową Tracer'a)

napięcia ani timingów nie zmieniałem, wszystko jest ustawione tak jak odebralem ze sklepu (przypomne ze przez 2 dni komp byl sprawny), z reszta nawet jak bym chcial zmienic to nie zmienie bo jestem w tych sprawach lekko zielony.. :slight_smile:


(Michal Kolatek) #10

Do zmiany, możliwe ze nie wyrabia i pamięć sypie błędami.

Zmień ten ''zasilacz'' na coś markowego, pentiumD dużo pobiera, np Forton BlueStorm, Be-Quiet, Seasonic z 500W. Ten nie wygeneruje 400W.