Menadżer zadań


(Mk17 Rc) #1

Jak prubuje wywołać menadżera zadań to wyskauje mi okienko z informacją "Menadżer zadań został wyłączony przez admnistratora"

Ja jestem administratorem i nic takiego nierobiłem. Jak go włączyć spowrotem?? Przeskanowałem komputer Microsoft AntiSpyware i nic nieznalazł.


(lazikar) #2

Nie używałeś przypadkiem Anti Spy. Tam jest opcja wyłaczenia tego.


(Mk17 Rc) #3

Mam Anti Spy i przed chwilą zresetowałem jego ustawienia do domyślnych windows i problem w ciąż sie powtarza.


(lazikar) #4

W takim razie zastosuj się do mojej porady pod tym linkiem.

http://forum.dobreprogramy.pl/viewtopic ... 3938#53938


(Mk17 Rc) #5

No tak tylko tam jest napisane jak zrobić z regedit a nie menadżer zadań.


(lazikar) #6

Upsss. Źle przeczytałem i nie wiem czemu myślałem że chodzi ci o rejestr.

Najpierw

Wejdz w rejestr:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System

Tam poszukaj wartości DisableTaskMgr

1 - wyłacza , 0 - włacza

jak nie pomoże:

Start>>Uruchom>> gpedit.msc

Konfiguracja użytkownika\Szablony administracyjne\System\Opcje klawiszy CTRL+ALT+DEL\Usuń Menedżera zadań ustawić na wyłączony


(Mk17 Rc) #7

Wielki dzięki lazikar. Wszystko śmiga jak powinno. Niewiem ja ci sie odwdzięcze.

Można zamknąć.


(Dorota) #8

Mam podobny problem że nie mogę załączyć menedżera zadań .

Wpisując :

Start>>Uruchom>> gpedit.msc

infirmuje mnie że system nie może odnaleść takiego pliku .

Co mam zrobić aby uruchomić menedżera zadań.


(lazikar) #9

A próbowałeś włączyć za pomocą rejestru???


(Dorota) #10

Tak ale i tak nie działa .

A może tu gdzieś tkwi problem z tymi logami .

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

D:\Programy\Avast\ashDisp.exe

D:\Programy\Ad aware\Ad-Aware SE Personal\Ocr\Ochraniacz\OPZTskaner.exe

D:\Programy\Avast\aswUpdSv.exe

D:\Programy\Avast\ashServ.exe

C:\WINDOWS\System32\nvsvc32.exe

D:\Programy\Avast\ashMaiSv.exe

D:\Programy\Avast\ashWebSv.exe

D:\Programy\E-mule\eMule\emule.exe

C:\Program Files\Internet Explorer\iexplore.exe

D:\Pobierania\Nowy folder (2)\RegAlyzer\RegAlyzer.exe

D:\Pobierania\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.onet.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd

O4 - HKLM\..\Run: [avast!] D:\Programy\Avast\ashDisp.exe

O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM\..\Run: [Skaner] D:\Programy\Ad aware\Ad-Aware SE Personal\Ocr\Ochraniacz\OPZTskaner.exe

O4 - HKLM\..\Run: [UserFaultCheck] %systemroot%\system32\dumprep 0 -u

O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://D:\Programy\Office\Office10\EXCEL.EXE/3000

O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/sscv6/SharedContent/vc/bin/AvSniff.cab

O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/SharedContent/common/bin/cabsa.cab

O16 - DPF: {E7544C6C-CFD6-43EA-B4E9-360CEE20BDF7} - http://skaner.mks.com.pl/SkanerOnline.cab

O17 - HKLM\System\CCS\Services\Tcpip\..\{4DC1DED6-3485-4C31-9A33-9F4F9B1D09B2}: NameServer = 192.168.0.254

O17 - HKLM\System\CCS\Services\Tcpip\Parameters: SearchList = 192.168.0.254

(Damian) #11

W logu nic nie widać.