Menedżer rozruchu systemu Windows. System nie włącza się


(Gigants007) #1

Witam wszystkich.

Na jednym forum nie zdołano mi pomóc i dalej szukam pomocy...

http://www.fixitpc.pl/topic/17921-mened ... -si%C4%99/

Otóż użyłem Norton Ghost do przywrócenia partycji C: i po uruchomieniu mam taki szyld :

Win 7 Prof x64, netbook MSI_u270

zu5xkn.gif

Po zastartowaniu z bootującego pena z systemem/napraw/linia komend i przez notatnik nic tam nie ma

2196t7m.jpg

Sprawdzałem dysk(smart i mhdd) i podpinałem go do starego pc gdzie wykrywa 2 partycje i dane są. Próbowałem użyć TestDisk (bezpośrednio z pena na netbook), gdzie wykrywa owe partycje ale nic to nie daje...

Wątek można poczytać wyżej, nie wiem czy wklejać to wszytko.

Proszę o pomoc (obecnie piszę z zaporzyczonego Pc z systemem XP).


(falcon89) #2

Czy przed przywróceniem systemu na początku dysku była partycja 100MB?

Czy zrobiłeś kopię tej 100MB partycji?

Uruchom laptopa z płyty instalacyjnej Windows, wybierz opcje Napraw komputer zdjęcie i następnie Narzędzie do naprawy systemu.. zdjęcie


(Gigants007) #3

Nie mam pojęcia czy była ta partycja 100MB. Obraz partycji(o ile dobrze pamiętam) zrobiłem tak że zaznaczyłem partycje C: w Ghost, nie było 'rozgałęzień'.

Netbook już włączałem poprzez napraw i Narzędzie do naprawy systemu gdzie nic nie pomogło, tylko pisało że z dyskiem coś tam...

Właśnie wrzucam system na pendrive to sprawdzę jeszcze raz i dam photo.

edit

Jeśli chodzi Ci o recovery to była.


(falcon89) #4

Na komputerach z Win 7 jest partycja 100MB na początku dysku i to z niej jest uruchamiany system.


(Gigants007) #5

Odpalilem raz jeszcze naprawę i odziwo teraz coś pokazuje ( wcześniej w tym miejscu nic nie było)

6en3iq.jpg

Kliknąć "Napraw i uruchom ponownie" ?


(falcon89) #6

W tym celu uruchomiłeś to narzędzie.

Bardziej mnie zastanawia Rozmiar partycji.


(Gigants007) #7

uruchomiłem ponownie i weszło tu: ( dalej mam dać napraw? )

tworzenie_oraz_przywracanie_obrazu_systemu_windows_7_15-594x445.jpg


(falcon89) #8

Spróbuj uruchomić normalnie system, nie z pendriva.


(Gigants007) #9

Działa :))

Dzięki Ci wielkie, już chyba z 10dni netbook leżał...

Mam nadzieję że będzie działał. Tak sobie patrze na netbook i mam tam Pandę USB Vaccine i dałem kiedyś żeby z żadnych dysków autorun nie startował, nie wiem czy to może przez to takie jaja się porobiły?

Jeszcze jedno pytanie, w panelu/system/ochrona pojawił się nowy dysk ?

eqt5ld.jpg

Ps. jak mógłbym na przyszłość utworzyć obraz partycji aby nie było takich problemów?

Wbudowany OS ma "utwórz obraz systemu" czy to wystarczy?