Menedzer zadań, edycja rejestru - zablokowane


(system) #1

Witam,

Przed chwilą mialem problem z operą i nie moglem włączyć menedzera zadań który jakoby został wyłączony przez administratora (ja jestem adminem), próbowałem edytować rejestr i to samo że zablokowane :confused: jakiś czas siedzialem bez antyvirusa, próbowałem zainstalować chociaz avasta i mi znikała instalacja. Daje loga z hijacka, pomocy! :confused:

http://wklej.org/id/83685/


(Leon$) #2

usuń HijackThisem >> Fix checked

Zastosuj Malwarebytes' Anti-Malware http://cybertrash.pl/Tata/MBAM/Malwarebytes_%20Anti-Malware.html pełny skan - jak coś znajdzie to usuń zaznaczone - pokaż log

:slight_smile:


(system) #3

http://wklej.org/id/83742/ to je to :slight_smile: po prostu usunąć?


(Gutek) #4

Masz usunąć, po tym daj log z ComboFix


(system) #5

Mam go po prostu uruchomic? Poprzednio mialem jakiegoś loga z tym co ma usunąć (tak mi sie wydaje :stuck_out_tongue_winking_eye: za mądre to dle mnie na razie)


(Ciuci) #6

http://www.searchengines.pl/Combofix-vs ... 86306.html tu masz instrukcje do combofixa poczytaj.


(system) #7

Heh a nie ma czegos bardziej bezpiecznego? Bo chwilowo nie moge wypalic konsoli odzyskania, wiem ze mozna po prostu przeciągnąc ale to co ściągnąłem nazywa sie inaczej niz ekhm... na obrazku (nie śmiać mi sie! :wink: ) a nie chce za bardzo ryzykowac formatu.


(Leon$) #8

czy usunąłeś Malwarebytes' Anti-Malware to co wskazał?

Pobierz DDS http://www.searchengines.pl/index.php?s ... ntry392369 przeskanuj daj log DDS.txt i Attach.txt

:slight_smile:


(system) #9

Link do DDS.com nie dziala :confused:

masz moze?


(Leon$) #10

spróbuj jeszcze raz teraz sprawdzałem jest OK

:slight_smile:


(system) #11

No mi niestety nie dziala, chociaz odswiezałem kilka razy http://www.fotosik.pl/pokaz_obrazek/378b9786ab20e1e8.html próbowałem operą i firefoxem.


(Leon$) #12

Pobierz System Repair Engineer

http://www.cybertrash.pl/images/tata/System%20Repair/System%20Repair%20Engineer.html

przeskanuj daj log

:slight_smile:


(system) #13

http://wklej.org/id/84190/

http://wklej.org/id/84191/

ale zrobilem skan z 60 dni


(Gutek) #14

Czyszczenie rejestru:

RegCleaner - http://www.dobreprogramy.pl/index.php?dz=2&t=29&id=177

możesz rejestr przelecieć albo

jv16 PowerTools - http://www.dobreprogramy.pl/index.php?dz=2&t=29&id=509

Opis RegCleaner - http://www.agavk.p9.pl/strony/progra_regcleaner.php

Zobacz - Obsługa jv16 PowerTools

Ppo tym jeszczer raz log z System Repair Engineer


(system) #15

ARGH! Coraz mniej programow mi przy autostarcie dziala, najpierw firewall mi znikł, później cos tam od aparatu a teraz konnekt :frowning: mozna to odwrócic? Logów jeszcze nie mam bo nie wiedzialem co usunąć RegCleaner a jv16 PowerTools strasznie wolno chodził :expressionless:


(Gutek) #16

Daj log z System Repair Engineer


(system) #17

http://wklej.org/id/84496/ niemoglem dziada wypakowac O_o coraz zabawniej :expressionless:


(Gutek) #18

System Repair Engineer zakładka Boot Items >> Services >> Drivers >> odszukaj i usuń

[abp470n5 / abp470n5][Running/Manual Start]

  <\??\C:\WINDOWS\System32\drivers\ohmqh.sys>

[catchme / catchme][Stopped/Manual Start]

  <\??\C:\ComboFix\catchme.sys>

[PCANDIS5 Protocol Driver / PCANDIS5][Stopped/Manual Start]

  <\??\C:\WINDOWS\System32\PCANDIS5.SYS>

Uruchom System Repair Engineer zakładka System Repair >> Browser Add-ons >> odszukaj i usuń

{c95fe080-8f5d-11d2-a20b-00aa003c157a}

(system) #19

Usunięte, co dalej?


(Gutek) #20

Nowy log z System Repair Engineer