Menu wyboru systemu


(Serion94) #1

ma ten system i od początku pokazuje mi się menu wyboru systemu choć wyłączyłem to nadal to się pokazuje...


(Marcinj10) #2

Może powiedz jakie masz systemy operacyjne zainstalowane na kompie? W jaki sposób wyłączyłeś to menu?

A po za tym postaraj się pisać po polsku


(Serion94) #3

Mam viste i pisze w dziale Visty więc co to ma dorzeczy jaki mam windows??

A wyłączyłem w "ppm-komputer-właściwości-zaawansowane ustawienia systemu-uruchamianie i odzyskiwanie->ustawienia-czas wyświetlania listy systemów operacyjnych"


(Marcinj10) #4

skoro masz 1 system operacyjny to jak to się stało, że to menu w ogóle się wyświetla? Nie instalowałeś linuxa?


(Serion94) #5

Nie instalowałem. Po zainstalowaniu Visty zawsze mi się to wyświetla.


(aero) #6

wciśnij na klawiaturze kombinację klawiszy windows +r, wpisz msconfig wejdź w zakładkę rozruch masz tak jeden system operacyjny domyślny czyli vistę tak ?

Jak tak, ewentualnie w limicie czasu na tej zakładce wpisz 0 i zapisz ustawienia, restart kompa, powinno pomóc


(Serion94) #7

Próbowałem tak ale to nic nie daje.


(Marcinj10) #8

skoro zmiana limitu czasu na 0 nic nie daje, to zobacz czy zmiana czasu na jakiś wyższy nic nie spowoduje (trzeba sprawdzić czy w ogóle coś się zmienia)


(Cosik Ktosik) #9

Użyj programu EasyBCD i w oknie Change Settings, zmień czas wyświetlania bootloaedera na 1, przejdź do Add/Remove entries i zobacz, czy jest tam tylko jeden wpis.