MicroSoft.com nie dziala, prośba o sprawdzenie logów


(system) #1

Strona MS nie działa, windows jest świeżo po zreinstalowaniu i instalacji paru sterowników. Do tego wywala mi sterownik audio chociaż go zainstalowałem, Phoenix rozłącza mi telefon podczas flashowania, aplikacja OVI do Nokii zacina się podczas włączania i wywala błąd Nokia M Platform ( podczas instalacji, włączania i dezinstalacji). Przed reinstalką systemu też miałem te problemy. MBAM wtedy nie pomógł, teraz zresztą też nie. Właśnie niedługo zaczne skanowanie antywirusem bo mi się właśnie pobrał. Proszę o pomoc

LOGI

Plik extras http://wklej.org/id/465006/

Plik otl http://wklej.org/id/465007/

EDIT:

Mam stery do karty graficznej zainstalowane, directa z czerwca 2010 i problem wygląda teraz tak: brak tekstur w grze metin2, w innych nie patrzyłem. MKS żadnych wirusów mi nie wykrył. Przed reinstalką wszystko mi dobrze działało


(bibut) #2

masz strasznego wirusa który utworył bardzo dużo małych infekcji, więc usuwany go etapami

narazie do OTL wklej w białe okno:

kliknij wykonaj skrypt i zarwierdź restart

podaj log z usuwania i nowy

pobierz dr.web http://www.dobreprogramy.pl/DrWEB-CureI ... 12976.html

skanuj nim i usuwaj aż nic nie znajdzie


(system) #3

Raport z czyszczenia OTl

http://wklej.org/id/465259/

Dr. webem juz zacznym

EDIT

Strona z nim sie nie chce wczytać, odnośnik z dobreprogramy.pl, same DP działają. Sciagam Dr web z chomikuj


(bibut) #4

podaj jeszcze nowego loga


(system) #5

Juz po dzialaniach Dr Web

http://wklej.to/XcGJz plik OTL

http://wklej.to/XhM3c plik EXTRAS


(bibut) #6

w otl wklej to:

reszte znasz

przeskanuj teraz MBAM wszystko, usuń co znajdzie


(system) #7

Skrypt OTL-em wykonałem. MBAM zacina mi się przy skanowaniu (dwukrotnie), przy skanowaniu Dr. Web cały komputer mi sie zaciął.

Strona MS już mi działała wczoraj, dziś już nie działa. Kolejny problem to brak tekstur w grze Metin2. Jest ona dobrze zainstalowana, znaczy sie juz 2 razy ją instalowałem i nic to nie pomogło. Podam uwagi z DxDiag

Plik ati2dvag.dll nie jest podpisany cyfrowo, co oznacza, że nie był on przetestowany przez Laboratoria jakości sprzętu Microsoft Windows (WHQL). Możesz uzyskać sterownik z logo WHQL od producenta urządzenia sprzętowego.

Wyniki testów modułu DirectDraw: Wszystkie testy zostały wykonane pomyślnie.

Wyniki testów modułu Direct3D 7: Wystąpił błąd w kroku 39 (Ustaw tryb SetDisplayMode na 640x480x16): HRESULT = 0x80004001 (Nie zaimplementowano)

Wyniki testów modułu Direct3D 8: Wszystkie testy zostały wykonane pomyślnie.

Wyniki testów modułu Direct3D 9: Wystąpił błąd w kroku 8 (Tworzenie urządzenia 3W): HRESULT = 0x8876086c (kod błędu)

Kolejny problem: wywalanie sterownika audio. Karta dźwiękowa VIA AC'97 Enhanced Audio Controller, sterownik SoundMAX Integrated Digital Audio wersja 5.12.1.3663. Musze zrestartować komputer żeby mi go przeczytało, ale i tak mi go później wywali, to samo jest z napędem DVD. Przed reinstalką systemu też miałem te problemy. Zaraz zaktualizuje DR Weba i przeskanuje nim komputer


(deFco247) #8

To jest najgorsza bzdura jaką widziałem. Właśnie z powodu takich kwiatków popełnianych przez pseudoanalizerów logów się tu nie udzielam, bo nie chcę sobie szargać więcej nerwów.

To są systemowe sterowniki Windowsa , które są widoczne tylko przy przestawieniu w OTL opcji Sterowniki na Wszystko. Normalny jest przy nich stan File not Found.

Jest taka święta zasada, iż nie wszystko co jest oznaczone jako "Not Found" jest na usuwanie.

Autorowi tematu przy takim karygodnym uszkodzeniu systemu sugeruję wykonanie instalacji nakładkowej: [http://www.searchengines.pl/Reinstalacj ... _p__109540](http://www.searchengines.pl/Reinstalacja-XP-t24500.html/page view findpost p 109540)