Microsoft NET Framework - Czy wszystkie wersje potrzebne?


(master of disaster) #1

Witam!

Mam następujące zainstalowane framework’i:

framework.png

Czy mogę je wszystkie usunąć i zainstalować jakiegoś nowszego/najnowszego?


(Maxnerwus) #2

Zależy od używanych programów, Frameworki nie są kompatybilne wstecz (tzn. jak np. masz 3.0 to program wykorzystujący 1 wymaga abyś miał również 1 zainstalowaną)

Możesz sobie zainstalować do kompletu .NET 4 :slight_smile:


(pakeroso) #3

Nie powinieneś ich usuwać. Wszystkie mogą okazać się przydatne.


(master of disaster) #4

Ok więc doinstaluje jeszcze 4, bo pewien program go wymaga :slight_smile:

Dzięki za pomoc.