Microsoft .NET Framework


(pytający) #1

Witam.

Jak wiadomo są trzy wersje: 1.1, 2.0 i 3.0. Dotychczas miałem wersję 2.0, postanowiłem zaktualizować do wersji 3.0. Jednak niektóre instalki programów o dziwo potrzebują wersji 1.1. No i trzeba było odinstalować wersję 3, 2 i wgrać 1.1. Trochę dziwne, nie? Ten pakiet nie jest kompatybilny?


(Kosa2) #2

niestety nie jest. Na chwilę obecną powinno się instalować po kolei: 1.1 2.0 a na końcu 3.0 [chociaż na razie nie spotkałem się z programem który by wymagał tego ostatniego].