Mielenie dysku, duzy % uzycia cpu


(Cypher33) #1

Witam. Od wczoraj cos sie stalo. Ogolnie radze sobie w takich przypadkach ale tym razem nie mam pojecia co jest. Mialem jakiegos wirusa, caly czas wzrastalo uzycie explorera.exe i svchosta jednak nie bylo to strasznie uciazliwe. Dlatego tez Avastem, Spyware doctorem przeskanowalem system, Hijackiem wywalilem co mi sie nie podobalo. I od wtedy sie zaczelo. Caly czas mielil dysk i uzycie cpu byla dosc duza. Calkowicie przeskanowalem jeszcze raz kompa Avastem, wszystkimi spyware'ami etc. Dupa. ComboFix tez nie bardzo pomagal. I kiedy juz mialem instalowac na nowo windowsa, po restarcie komp chodzil nornmalnie. Zadowolony ale jednak czulem ze po restarcie wszystko moze wrocic. No i wrocilo. Probowalem roznymi programami nic. Teraz znowu za ktoryms razem zaskoczylo. Zauwazylem ze tak bardzo cpu uzywany jest przez services.exe. Kiedy dalem suspend w menadzerze to pomoglo no ale wiadomo chwilowo bo potem zwiecha. Ponizej daje logi, moze ktos w nich cos zauwazy. A i jeszcze jedno. Mialem drugiego czystego windowsa xp, ktorego nie uzywalem i na poczatk bylo ok jednak po pewnym czasie stalo sie to samo kiedy probowalem zwalczyc wirusy itp :stuck_out_tongue:

Logi

Silent runner

http://wklej.org/id/5db60ec407

ComboFix

http://wklej.org/id/a9397dc258

Hijack

http://wklej.org/id/36df46bbe3

Tasklist /svc

http://wklej.org/id/9ac90f1609

Pozdrawiam


(Gutek) #2
O2 - BHO: (no name) - {8D7D6EB0-9A69-4041-BDC4-4430ECD75D01} - D:\WXP\system32\d3dx9_3.dll (file missing)

usuń wpis HJT Wklej do Notatnika:

File::

D:\WXP\system32\service.sys 

D:\WXP\system32\suuswddw.tmp 

D:\WXP\system32\herjt374.exe 

D:\WXP\system32\krnllds.sys 

D:\WXP\system32\svchost.t__ 

D:\WXP\system32\svchost.tmp

D:\WXP\system32\drivers\vjmzrczw.dat

D:\Program Files\ie_updates3r.exe~ 

D:\Program Files\nax.exe~

D:\WXP\DUMP5e3d.tmp

D:\WXP\system32\d3dx9_3.dll


Folder::

D:\Documents and Settings\Administrator\Dane aplikacji\SecurePCCleaner 

D:\Documents and Settings\All Users\Dane aplikacji\SecurePCCleaner


Driver::

aioxpktv

kxwdmdrv


Registry::

[-HKEY_LOCAL_MACHINE\~\Browser Helper Objects\{8D7D6EB0-9A69-4041-BDC4-4430ECD75D01}]

[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2]

[-HKEY_LOCAL_MACHINE\system\ControlSet006\Services\aioxpktv]

>>Plik>>Zapisz jako... >>> CFScript (najwygodniej będzie, jeśli zapiszesz w takiej lokalizacji, by ikonka CFScript.txt znalazła się obok ikonki ComboFix.exe )

Przeciągnij i upuść plik CFScript.txt na plik ComboFix.exe (czyli ikonkę CFScript.txt na ikonkę ComboFix.exe )

– podobnie jak na tym obrazku -->88953CFScript-createdbyMiekiemoes.gif

(jeśli pojawi się pytanie " 1 or 2" - to wpisz 1 i naciśnij ENTER) Ma się rozpocząć usuwanie. (i powstanie log)

Po restarcie usuń ręcznie folder C: **** Qoobox.

Po tym nowy log z Combo

Pobierz program SDFix

-


(Cypher33) #3

Wszystko zrobilem ale dalej podobnie :confused: tutaj nowe logi

combo

http://wklej.org/id/fe91b762e0

silent runner

http://wklej.org/id/a0c3b90555

te pliki byly czyste. sdfix cos nie chcial zrobic raportu :stuck_out_tongue:


(Gutek) #4
Do saknowania będą pliki:

D:\WXP\system32\svchost(2).exe

D:\WXP\system32\Audiodev(2).dll na stronie http://virusscan.jotti.org/

czy są czyste? Jak tak to ja nic nie widzę :frowning:


(Cypher33) #5

ok. to chyba na nowo windowsa stawiam :confused: ale i tak wielkie dzieki :wink: pozdro