Migający pasek w Mirilis Splash PRO podczas odtwarzania -


(Kotlet1711) #1

Witam.

Mam taki problem, zainstalowałem wyżej wymieniony program, nigdy nie miałem z nim problemu,

lecz dziś zrobiłem format i zainstalowałem go na nowo, i podczas odtwarzania pasek zadań zmienia swój kolor

i do tego na chwilkę ekran jakby gasł, robi się czarny (dosłownie milisekunde to trwa) i pasek zmienia kolor:

  1. z takiego:
  1. na taki:

Wkurza mnie to chwilowe mruganie, bo nigdy tak nie było.

Podczs gdy po raz pierwszy uruchomiłem program to cos mi wyskoczyło o GPU, nie zdażyłem przeczytać, bo przez przypadek zamknąłem to,

i też udało mi się przeczytać, że Windows 7 tak jakby nie współgra z tym programem odnośnie jakości, musze coś ustawić w Splash Pro żeby

było komaptybilnie z system.

Szperam od godziny w ustawieniach programu, ale nie znalazłem to co potrzeba.

Zrobiłem reinstalację programu, nie pomogło.

Nie mam już pomysłu.

Zaznaczam, że kodeki sa ok, stery od grafy też OK.

Macie jakieś pomysły?


(Atis) #2

W ustawieniach w zakładce Wideo włącz lub wyłącz akcelerację sprzętową.


(Kotlet1711) #3

Mam włączoną właśnie i to sie dzieję : /


(Atis) #4

Czy na tym forum ktokolwiek potrafi czytać?

Ja napisałem włącz lub wyłącz.


(Kotlet1711) #5

Ehh.. Żle napisałem, sprawdzałem już na włączonym i wylączonym i nadal to samo.


(Bogdan_G) #6

Zrobiłeś format, a pobrałeś i uruchomiłeś DirectX® 9.0c?


(Kotlet1711) #7

Pomogło :slight_smile: + odznaczenie opcji "używaj nakładki wideo".

THNX!