Migotający obraz NVIDIA GeForce 9600 GT i błąd instalatora


(Ausik) #1

Procesor: AMD Athlon 64 X2 Dual Core Processor 4600+ 2.41Ghz

Pamięć: 2,00 GB RAM

Karta graficzna: NVIDIA GeForce 9600 GT

Windows XP Professional WERSJA 2002 Dodatek Service Pack 3

Od jakiegoś mam następujące problemy z komputerem: przy próbie wyinstalowania lub zainstalowania niektórych programów wyskakuje komunikat: Nie Można uzyskać dostępu do usługi instalatora Windows. Może się, to zdarzyć, jeśli system Windows działa w trybie awaryjnym, lub jeśli Instalator Windows nie jest poprawnie zainstalowany. Skontaktuj się z personelem pomocy technicznej. Próbowałem już wyrejestrować i zarejestrować intalatora ponownie, ale nic to nie dało. Ponadto szwankuje moja karta graficzna. Objawia się to migotaniem ekranu (monitor Plug & Play) zaraz po uruchomieniu komputera oraz zniekształconymi napisami podczas jego włączania. Przeskanowałem go najpierw programem Spybot Search & Destroy Portable. Wykrył kilka wirusów. Naprawiłem je, ale nic to nie dało. Znowu przeskanowałem, tym razem przy pomocy Anvi Smart Defender, pokazał kilka wirusów w rejestrze, naprawiłem. Problemy nadal występują, ale skanery pokazują, ze wszystko jest w porządku. Zamieszczam logi OTL. Z góry dziękuję za pomoc :slight_smile:

http://wklej.org/id/885362/

http://wklej.org/id/885372/ - extras


#2

bap , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie,używając przycisku image.php?album_id=20&image_id=4038


(Ausik) #3

Przepraszam za kłopot. Mam nadzieję, że teraz już jest dobrze :slight_smile:


(Atis) #4

Może masz uszkodzoną kartę i OTL tego nie naprawi.

Spróbuj ręcznie uruchomić usługę Instalator Windows.

Kliknij prawym na Mój Komputer -> Zarządzaj -> Usługi

http://support.microsoft.com/mats/Progr … install/pl

Odinstaluj Internet Explorer Toolbar 4.6 by SweetPacks.

Pobierz AdwCleaner

Zamknij przeglądarkę internetową.

Uruchom AdwCleaner i kliknij Delete.

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Pokaż raport z usuwania i nowy log Skanuj.

Pobierz i uruchom TDSSKiller

Kliknij Start scan i jeśli coś wykryje wybierz Skip

Pokaż raport z tego programu.


(Ausik) #5

Dziękuję za odpowiedź :slight_smile:

http://wklej.org/id/885517/ - Usuwanie

http://wklej.org/id/885519/ - Skan OTL

http://wklej.org/id/885520/ - Extras OTL

http://wklej.org/id/885521/ - Skan TDSS


(Atis) #6

Nie widać żadnej infekcji.

Uruchom OTL i kliknij Sprzątanie.

Wyłącz i ponownie włącz przywracanie systemu:

http://support.microsoft.com/kb/310405/pl

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date


(Ausik) #7

Dziękuję serdecznie za odpowiedź i pomoc :). Komputer jest już czysty, ale problemy nadal występują. Chociaż to już zapewne wynika z czynników nieuzależnionych od wirusów.