Mikrofon nie działa bądź nie jest wykrywany


(Igorbugajski2) #1

Witam. Mam wbudowany w laptop mikrofon, ale od kiedy zmieniłem system (z Win Vista na Win 7) nagrywanie dźwięku mi nie działa. Próbowałem coś poprzełączać w panelu sterowania tam gdzie jest dźwięk i nagrywanie, ale ja mam tylko jeden mikrofon, a tam są wyświetlane trzy. (wtf) No więc spróbowałem ustawić każdy z nich na "domyślny" i testowałem czy działa w rejestratorze dźwięku, ale dwa nie dają efektu (dźwięk nie jest nagrywany) a kiedy próbuje przy trzecim, rejestrator dźwięku pokazuje że "nie można znaleźć urządzenia do nagrywania dźwięku". Z góry dziękuje za pomoc. :slight_smile:


(XMan) #2

Jaki to jest dokładnie laptop, nazwa, model ?

Dokładna nazwa karty dźwiękowej ?


(Igorbugajski2) #3

laptop ASUS, jaki model to nie wiem.

A karta dźwiękowa to… eeee… gdzie to sprawdzić?


(rgabrysiak) #4

Sprawdź na naklejce pod laptopem :wink:

Sprawdź np. w specyfikacji laptopa.


(Igorbugajski2) #5

No więc na naklejce “pod laptopem” była taka linijka “MODEL: N61VG”

A ta specyfikacja laptopa to gdzie jest? (sorry za niewiedzę :P)


(Agatonster) #6

GOKOP ,

Proszę zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(Igorbugajski2) #7

No przecież napisałem, że nie wiem, jak to nazwać. :confused:


(rgabrysiak) #8

Czyli twój laptop to Asus N61Vg a karta dźwiękowa:

Teraz poczekaj na pomoc XMan który prosił o te dane :wink:


(Igorbugajski2) #9

Tak z ciekawości - skąd wiedziałeś, jaką mam kartę dźwiękową? Bo chyba się zgadza.


(system) #10

Z internetu, podałeś model laptopa, więc znamy już wszystko o nim.


(XMan) #11

http://pl.asus.com/Notebooks/Multimedia … /#download

Wybierz System Operacyjny, zainstaluj Chipset oraz AUDIO.

Zainstalowałeś Windows 7 Service Pack 1 ?


(Igorbugajski2) #12

@up O co ci teraz chodzi? Czy przypadkiem nie pomyliłeś tematów?

EDIT Zedytowałeś post na normalny, żeby ludzie myśleli, że to ja zwariowałem ;_; Cwaniak jeden.


(XMan) #13

Niestety wczoraj podczas pisania postu była burza i nie zdążyłem napisać wszystkiego.

Szybko musiałem wyłączyć komputer.

Tak dzisiaj edytowałem i proszę nie pisać że jestem “cwaniakiem” :frowning:

Jesteśmy normalni :wink:


(Igorbugajski2) #14

Tylko że to co wtedy napisałeś nie miało żadnego sensu… a burza nic twojemu komputerowi nie zrobi. Są piorunochrony…

A co do tematu, to dzięki, zainstalowanie samego AUDIO wystarczyło i teraz wszystko pięknie działa. :slight_smile: