Mikrofon nie dziala, windows xp PROBLEM


(Majsialekkk) #1

Witam.

Mam pewien problem mianowicie nie działa mi mikrofon. Dzis zrobilem format dysku C, dzwiek i wszystko inne jest ok, tylko mikrofon nie dziala. Przed formatem mikrofon dzialal bezproblemowo, wszystko bylo ok.

Moja plyta glowna to ASUS M2n-e SLI, karta muzyczna zintegrowana C-Media CM6501 Like Sound Device.Zainstalowalem sterowniki z plyty ze sterownikami do plyty glownej. Byc moze sa za stare i potrzebne mi sa nowe? JEsli tak to prosilbym o podeslanie jakis linkow bo szukalem i nie moglem znalezc. Probowalem wszystkiego, przeczytalem wiekszosc tematow wyszukanych przez wujka google, zrobilem tak jak mowili... I NIC! Nie dziala. Dodam jeszcze ze mikrofon potrzebny mi jest do rozmowy na Teamspeaku, sprawdzalem wszystsko w opcjach i nic. Dziwne jest to, ze gdy mam wylaczonego teamspeak'a, gdy chce nagrac glos w rejestratorze dzwieku - nagrywa sie i jest ok. Natomiast gdy wlacze teamspeak'a i proboje nagrac dzwiek - nie da sie, po prostu cisza, nic nie nagrywa. W opcjach - dzwiekach i urzadzeniach audio - probowalem wszystkiego, ale jesli macie jakis pomysl, piszcie. Dodam jeszcze, ze w regulacji nagrywania i odtwarzania, nie mam opcji wlaczenia sterownikow zaawansowanych, po prostu sa ' zamazane ' i nie da rady ich kliknac. Prosze was o pomoc bo juz nie mam sil, z gory dzieki i pozdrawiam.

-- Dodane 30.08.2010 (Pn) 19:11 --

@up, brzydko podbijam, ale naprawde zalezy mi na rozwiazaniu tego problemu :frowning:

-- Dodane 30.08.2010 (Pn) 20:07 --

Po blisko dobie poszukiwan, znalazlem w koncu sterowniki i udalo mi sie naprawic mikro. Pozdrawiam :slight_smile:


(Bieczynskilukasz1988) #2

Mam taki sam problem czy mógłbyś podać linka do odpowiednich sterowników ?