Mikrofon nie działa


(Tobiasz50) #1

Witam ostatnio zrobiłem instalacje xp z visty i mam problem z mikrofonem wogóle mnie nie słychać w dżwięki i ustawienia audio mam Conexant HD Audio ustawione na domyślne i pod głoszone na maxa. aha dodam jeszcze gdy przyciszam to nie reaguje główny suwak muszę przyciszać przez Wave. Wiecie co może być nie tak


(XMan) #2
  1. Sprawdź mikrofon na innych komputerach np. kolegi, koleżanki, rodziny, sąsiadki :slight_smile:

  2. Start -> Panel sterowania -> System -> Sprzęt -> Menedżer urządzeń.

Sprawdź czy nie ma żółtych wykrzykników lub znaków zapytania, jeżeli są to w tym miejscu PPM / prawym przyciskiem myszki /- Aktualizuj sterownik...

/ masz płytkę ze sterownikami to najpierw włóż ją do napędu CD /.

  1. Start -> Panel sterowania -> Dżwięki i urządzenia audio -> zakładki Audi oraz Głos

sprawdź czy masz wybraną kartę dźwiękową.

Przykładowo - klik :

8512b259604a5d5fm.jpg749d1e22f8a54de2m.jpg

Nie napisałeś jaką masz płytę główną oraz kartę dźwiękową :?:

HD to chyba będzie Realtek a przy Realteku musisz ustawić Nagrywanie prawie na min. a nie na maxa.

Dziesiętne milimetra mają duże znaczenie.

Ustawienia :

eacea7b4eb9e211cm.jpg2fe70d7363ee7eaem.jpge99d8a198d5e121bm.jpg24c14d919c4062b4m.jpg

Problem z przednim panelem komputera na karcie Realtek / mikrofon oraz słuchawki / to zaznacz

v Wyłącz wykrywanie gniazda panela przedniego :

podlaczanie-dzwieku-front-panel-t306625.html

Wszystko pisałem w ciemno/domyślnie i jeżeli nie rozwiążesz problemu to musisz koniecznie podać jaką masz płytę główną oraz kartę dźwiękową :frowning:


(Tobiasz50) #3

To więc tak nie sprawdzę mikrofonu na innych komputerach bo jest on wbudowany w laptop.

W menadżer urządzeń nie ma żadnych wykrzykników wszystko jest ok

Moja karta dzwiękowa to Conexant High Definition Audio smart 221

W panelu sterowania zakładka dzwięki mam wybrana karte ok jest input i output

Dzięki z góry za pomoc.