Mikrofon nie działa


(Ziom33330) #1

Witam, borykam sie z problemem nie działającego mikrofonu ( testowałem 3 mikrofony które działały u kolegi), nie pomyliłem gniazdka, wszystko dobrze jest ustawione.Myśle że to może byc problem ze sterownikami ale jestem nowy w tych sprawach i niewiem które pobrać, prosze o pomoc..  :-(  :-(  :-(  :frowning:


(Kamilkwokapl) #2

Może masz wyłączony mikrofon w profilu ustawień dźwięku?Sterowniki masz poprawnie zainstalowane?Mikrofon jest wyciszony lub ma uszkodzone wejście.


(Ziom33330) #3

Wszystko włączone, nie jest wyciszony. Myśle że to może własnie byc problem ze sterownikami… lecz niewiem ktore będą dobre pod moj sprzęt… :frowning:


(mrFreeze) #4

Zacznij od screena z menadżera urządzeń  oraz przy okazji ze Speccy

 

https://secure.piriform.com/502/cookie?affiliate=32372&redirectto=http%3a%2f%2fdownload.piriform.com%2fspsetup128.exe&product=71030


(Ziom33330) #5

Tutaj masz screena z tego Speccy oraz menadżera.

 

http://images.tinypic.pl/i/00650/s9nidt57ykeq.png


(mrFreeze) #6

Stery wyglądają OK. Sprawdź w ustawieniach dźwięki i urządzania audio.

 

http://www.elektroda.pl/rtvforum/topic1689573.html


(Ziom33330) #7

Tam gościu pisze że znaleźć zakładke “mikser” której niemam.

 

 

 

Pozatym tutaj mam wszystko dobrze poustawiane?

 


(mrFreeze) #8

Screen z zakładki Mikrofon proszę.


(Ziom33330) #9

Masz tutaj wszyskie screeeny.

 

 

chyba że źle zrozumiałem i chodzilo o to.

 

 


(mrFreeze) #10

Nie mam pomysłu. Może przeinstaluj jeszcze stery

 

http://download.gigabyte.asia/FileList/Driver/mb_driver_audio_realtek_azalia.exe


(Ziom33330) #11

Przeinstalowanie nic nie dało… :frowning:


(xyzzyx) #12

A wejdż w Panel Sterowania>Dżwięk>Nagrywanie>PPM na którejś pozycji>Pokaż ukryte urządzenia.

Zobacz czy pokaże się więcej pozycji i czy na którymś z tych"ukrytych" wejść mikrofon nie ruszy.


(Ziom33330) #13

Wyłączone jest tylko Miks Stereo. Jakieś jeszcze propozycje?  :frowning:


(Ziom33330) #14

No nic, to pozostaje mi tylko chyba zrobić formata. Dzięki za wszelkie próby pomocy.


(Ziom33330) #15

Format nie pomógł… czego może być to przyczyna? Płyta główna czy jak? :slight_smile:


(xyzzyx) #16

A czy dało się włączyć “Miks Stereo” i wtedy sprawdzić?(próbowałeś).

Aby się upewnić czy nie płyta, gdybyś mógł(choćby na chwilę)użyć zewnętrzną kartę na USB.


(Ziom33330) #17

Tak, próbowałem z Miks Stereo - nie pomogło. Mógłbyś pomoć z tym użyciem zewnętrznym? Zbytnio nie kumam o co chodzi. :slight_smile:


(xyzzyx) #18

Znajdż jakąkolwiek kartę dżwiękową(zewnętrzną) na USB(najprostsze dwukanałowe nie są drogie). Jeżeli za jej pośrednictwem dżwięk się"odnajdzie", to prawdopodobnie Twoja karta jest uszkodzona.

Czy Tobie nie działa mikrofon, czy wogóle nie masz dżwięku?


(Ziom33330) #19

http://allegro.pl/nowa-karta-dzwiekowa-na-usb-5-1-hurt-f-vat-i5179162148.html

coś takiego?


(xyzzyx) #20

Najpierw odpowiedz mi czy tylko mikrofon, bo wtedy przyczyna może być gdzie indziej.

Ale sprawdzić możesz.