Mikrofon od sluchawek nie dziala


(Keyng) #1

Witam, wiem, ze ten watek byl poruszany wiele razy, jednak nie znalazlem odpowiedzi, ktora rozwiazalaby ten problem. Przez okolo rok czasu uzywalem sluchawek z mikrofonem creative hs-450 (http://allegro.pl/salon-creative-gaming ... 79891.html) -tak wygladaja i bylem bardzo zadowolony, lecz pare dni temu przypadkowo nadepnalem na nie i sie rozwalily. Kupilem sobie nowe, creative fatality hs-800 (http://allegro.pl/creative-fatal1ty-hs- ... 87943.html), dzisiaj doszly, wiec od razu podlaczylem. Sluchawki dzialaja, mikrofon niestety nie. Nie zmienialem nic w opcjach, wszystko jest tak samo jak wtedy, gdy mialem jeszcze tamte sluchawki. Karta dzwiekowa realtek, vista sp2 64 bit. Tylko prosze bez rad typu ''podlacz sluchawki do zielonego, a mikrofon do rozowego'' lub ''a wlaczyles mikrofon na przelaczniku od sluchawek ?''. Dodaje rowniez screeny obecnych ustawien itd. Pozdrawiam.

http://img163.imageshack.us/g/27042116.jpg/


(-=RaFaL=-) #2

Masz 3 opcje

  1. Zainstaluj to

http://www.dobreprogramy.pl/Realtek-Hig ... 21164.html

  1. W miarę możliwości sprawdzić na innym sprzęcie.

  2. Zwrócić słuchawki.


(Keyng) #3

Mikrofon jest sprawny. Zainstalowalem to co mi poleciles, jednak nic to nie zmienilo. Sluchawki sa sprawne, mikrofon dziala, tyle, ze nie na moim komputerze :S Sluchawki kupilem na allegro, wiec watpie, zeby przyjeli sprawny sprzet spowrotem lub zeby wymienili na cos innego, poza tym musialbym pokryc koszty przesylki. Nie wiem co moze byc przyczyna, sluchawki naprawde mi sie podobaja i mam nadzieje, ze znajdzie sie jakis sposob na rozwiazanie tego problemu.


(-=RaFaL=-) #4

Nie no skoro działają na innym sprzęcie, to musisz mieć coś z gniazdem, masz możliwość podłączenia innego mikrofonu ?


(Keyng) #5

Gniazdo na pewno jest sprawne, nawet jak podlacze te zepsute sluchawki to mikrofon dziala, tyle, ze szumi i przerywa co chwile, dlatego kupilem nowe. Naprawde nie mam pojecia o co chodzi, model sluchawek podobny, wszystko powinno grac, a tu dupa. Probowalem kombinowac cos w opcjach, podlaczalem, odlaczalem, resetowalem komputer, instalowalem rozne sterowniki, bez zadnego rezultatu. Powoli zaczyna mnie to irytowac...