Miliard problemów + niemożność zrobienia loga


(Mike91) #1

Witam

Chciałem zgłosić masę problemów z komputerem i poprosić o pomoc :slight_smile:

Jakiś miesiac temu zrobiłem generalnego formata, skasowałem partycje i utworzyłem nowe o innych rozmiarach. Około dwóch tygodni temu zaczęły się pierwsze problemy. Po załadowaniu systemu pokazują się komunikaty z błędami 16-bitowych aplikacji DOS. Pliki te tworzą się w folderze C:\WINDOWS\Temp i, po kliknięciu opcji 'zamknij' bądź 'ignoruj' okienko się zamyka a plik usuwa. Takich błędów i plików pojawia się około 20. Każdy ma jakieś dziwne nazwy typu WWWOW1, HGTS29S itd.

Dalej... system Windows ładuje się bardzo długo (jakieś 40s nawet) przy czym wcześniej ładował się około 15-20. Spowolnione działanie Internetu, lecz gdy sprawdzam szybkość na stronie http://www.dsl.cz/ szybkość jest taka jak być powinna. Komputer ogólnie wolno pracuje, zwłaszcza przy przenoszeniu danych. Być może to staruszek dysk twardy... ale może nie

Jeszcze mógłbym tak trochę popisać o defektach mojego kompa ale przejdę do rzeczy:

Nie mogę zrobić loga prze ComboFix. Nim zacznie się skanowanie, program prosi o wyłączenie ochrony rezydentnej Kasperskiego który jednak nie jest uruchomiony bo po prostu nie działa nie wiem dlaczego. Próbuję go odnaleźć w procesach by wyłączyć ale takiego procesu zwyczajnie nie ma. Czyli przechodzę dalej ignorując ostrzeżenia o antywirusie. Kolejny schodek to punkt przywracania systemu. Pokazuje się komunikat że nie jest on zainstalowany czy coś takiego i pytanie czy chcę zainstalować. Biorę 'tak' i zaczyna się ściąganie z Microsoftu, po skończonym ściąganiu komunikat że "C:\Boot.ini jest źle sformatowany" i klops. Ale jednak program idzie dalej! Rozpoczyna się skanowanie, restart komputera i... CFix nie uruchamia się później no i nie zostawia też loga...

Prosiłbym o szybką pomoc :slight_smile:


(jessica) #2

To mi nie wygląda na infekcję, ale, tak na wszelki wypadek, możesz dać log albo z> RSIT - http://helpc.eu/viewtopic.php?f=26&t=285, albo z >DDS.

jessi


(Mike91) #3

http://wklej.org/id/58328/

log z DDS

w sumie nie korzystałem jeszcze z tego programu więc wrzuciłem DDS i Attach


(jessica) #4

Uruchom OTmoveIt3, w oknie instrukcji (po lewej) wklej:

:Files

C:\WINDOWS\system32\at2bvxx.exe

c:\windows\system32\guqeocp.nls

c:\windows\system32\guqeocp.dll

C:\autorun.inf

c:\windows\system32\xmszs.dll

c:\windows\system32\IMES.dll

C:\lwkfpng.exe

c:\windows\system32\lwkfpng.inf


:Reg

[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run] 

"at2bvxx"=-

[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2]


:Commands

[emptytemp]

[Reboot]

Klik w "MoveIt" i daj z tego narzędzia log .

JESSI


(Mike91) #5

http://wklej.org/id/58375/


(jessica) #6

To nie jest cały raport, tak więc nie wiem, czy wszystko usunięte.

Może daj nowy log z DDS?

jessi


(Mike91) #7

http://wklej.org/id/58386/


(jessica) #8

A więc usuwanie niezbyt się udało.

Daję też do usuwania plik ComboFixa, skoro i tak Ci nie działa.

Powtórka:

Uruchom OTmoveIt3, w oknie instrukcji (po lewej) wklej:

:Files

c:\windows\system32\IMES.dll

c:\windows\system32\at2bvxx.exe

c:\windows\system32\CF26418.exe

C:\lwkfpng.exe

c:\windows\system32\lwkfpng.inf


:Reg

[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run] 

"at2bvxx"=-


:Commands

[Reboot]

Klik w "MoveIt" i daj z tego narzędzia log .