Mimo częstego czyszczenia komputera, komputer muli


(x-awier) #1

Witam,

Czyszczę komputer raz w tygodniu ze zbędnych śmieci lecz i to nie pomaga :?

Komputer zaczął mulić już od kilku dni :?

Oto log :


(Mayster X) #2

Log masz ok

Przeczyść rejestr programemjv16.png

Opcje rejestru - Narzędzia - Czyszczenie rejestru - Po zakończeniu dajemy - Wybierz - Wybór specjalny - Pozycje które można bezpiecznie usunąć

Start - Uruchom - msconfig - Uruchamianie

Odznacz zbędne aplikacje

Defragmentacja robiona :?:


(Joan Sunshine) #3

Na przyszłość nie używaj HJT z Tempa.

Myślę, że ze względu na to powinieneś przeinstalować Avasta.

Wrzuć jeszcze loga z Silent Runners (zaznaczasz No i czekasz aż skończy pracować w tle). :slight_smile:


(x-awier) #4

A więc tak :slight_smile: :

MaYsTeR mówiąc, że czyszczę często miałem na myśli :stuck_out_tongue:

jv16 PowerTools, RegCleaner, CCleaner, EasyCleaner oraz

:wink:

W msconfig mam tylko antyvira, komunikator oraz 'coś' od karty graficznej.

Defragmentacji nie robiłem bo po odinstalowaniu O&O Defrag nie chce działać :?

SpyBot'a oraz Ad-aware posiadam (ale jeszcze nie skanowałem)

Ps: Ciekawi mnie, dlaczego ten log taki krótki :roll:

Edit

A będę musiał się na nowo rejestrować ? :roll:


(Mayster X) #5

To spróbuj zainstalować

:arrow: http://www.idg.pl/ftp/pc_744/Diskeeper. ... 0.418.html

Oraz użyj

skaner.gif


(adam9870) #6

Po prostu nie masz zainstalowanych wielu rzeczy i dlatego jest taki krótki :wink:

Z tego co wiem - nie. Rejestrujesz się tylko raz i klucz, który wtedy uzyskasz możesz podać po kolejnym zainstalowaniu programu.

Tylko przed odinstalowaniem radziłbym usunąć usługi. Czyli start => uruchom => services.msc => zatrzymaj i wyłącz usługi avast! Mail Scanner , avast! Web Scanner następnie odpalasz HijackThis Misc Tools => Delete NT service => wpisz kolejno avast! Mail Scanner, avast! Web Scanner => Ok i zresetuj komputer.


(x-awier) #7

Oczywiście wszystko przy wyłączonym internecie ? :wink:

Tylko działają pod IE ?

Bo ostatnio wchodziłem na stronę NBP z Opery i nic nie było a jak z IE to

coś złapałem :wink:


(Mayster X) #8

Do prawidłowego działania wymagana jest przeglądarka Internet Explorer :wink:


(x-awier) #9

Tylko za bardzo nie wiem, który wybrać a jak już wybiorę to nie mogę znależć online scan :roll:

Jeśłi byś mógł powiedz jaki najlepiej wybrać oraz jak tam trzeba się poruszać po tych stronach :wink:


(Mayster X) #10

Np. Kaspersky Online Scanner. Po wczytaniu strony ustaw sobie język strony na Polski następnie po prawej stronie masz duzy napis Kaspersky Online Scanner... Wypróbuj skuteczność itd. Kliknij. Następnie wykonuj wszystko wegług poleceń opisanych na stronie.


(x-awier) #11

To jednak dobrze robiłem :roll:

Za chwilę poinformuje czy jest jakiś syf bo muszę od nowa activex'a instalować :?

Edit

Już przeskanowałem i znalazło mi jeden wirus :

C: Documents and settings / Administrator / Dane aplikacji / Opera / Opera / profile / cache4 / opr0ADSI.htm

A nazwa to Trojan-Downloader.JS.Agent.ab :roll: w opisie na stronie nie znajduje się :?