Minimalizacja WOW i zawieszanie się kompa


(Ozzi91) #1

Witam!

Mam Windowsa XP SP2

I mam taki problem: gdy zaraz po włączeniu kompa włączę World od Warcraft to mi się komp nie zawiesi, a jeśli po włączeniu kompa odpalę firefoxa, czy co kolwiek, to pogram trochę w WOW-a i zaraz zwis kompa. Sytuacja zawieszania kompa pojawia się także gdy podczas gry zminimalizuje WOW-a żeby zobaczyć no opis questa. WOW oryginalny. Sterowniki najnowsze. Czekam na szybką odpowiedź ;]


(Krzysieek88) #2

Masz to tylko w WoW'ie ?

Czy w innych grach też się zdarza ?

Najpierw przeskanuj kompa antywirusem do tego coś na spyware, adware, przeczyść temp itp.

btw // jak Ci się komp zawiesi to pomaga tylko reset ?


(Ozzi91) #3

Tylko WOW

Niedawno robiłem formata, nie mam wirusów itd


(Krzysieek88) #4

Napisz dokładnie jak jest z tymi zwiechami, czy pomaga tylko reset ?

Jakieś nakładki na system instalowałeś ?


(Ozzi91) #5

Żadnych nakładek, świeży system.

Zwiechy są trochę inne. Zawiesza się i jest zawieszony gdzieś na 10sekund i potem się odwiesza na pół sekundy i znów na 10s


(Krzysieek88) #6

Dziwny problem...

A może coś podkręcałeś ?

Jaki masz zasilacz dokładnie marka + model może to on nie wyrabia ?

Sprawdz też temperatury komponentów tym programem -

http://dobreprogramy.pl/index.php?dz=2&t=93&id=1184


(Ozzi91) #7

Temp okey.

Zasilacz słaby ale to nie jego wina bo podłączałem chifeteca i to samo.


(Krzysieek88) #8

To już nie wiem :?

Jeżeli wraz z systemem przeinstalowałeś również grę?

To wina raczej na 100% leży po stronie Twojego sprzętu / systemu.


(Ozzi91) #9

też tka myślę ;]

Dlatego szukam i szukam


(Krzysieek88) #10

Moim zdaniem ewidentnie coś z Twojego sprzętu nie wyrabia, i łapie na chwile zwiechę, po czym puszcza i po chwili znowu to samo.

Na początek spróbuj przeczyścić trochę kompa w środku, może jest zakurzony :wink: