Mogę jednocześnie używać karty dzwiekowej i zintegrowanej?


(Kravjec) #1

Czy tak się da? Karty dźwiękowej chce używać bo jest mi potrzebne wejście liniowe do mojej karty telewizyjnej, ale lepszą mam zintegrowaną i to jej chcę Uzywać do wszystkiego innego

Da się tak? JaK?


(lazikar) #2

Można. Należy w ustawieniach wszystko poustawiać. Domyślną na wszystko a w aplikacji która chcesz by używała innej karty zmień.


(Kravjec) #3

Dzięki lazikar

EDIT

Niestety nie działa. Zmieniłem na domyślną zintegrowaną, w ustawieniach tunera ustawiłem żeby było wejście liniowe Creative PCI, w ustawieniach głosu w panelu serowania odptaszkowałem "użyj tylko urządzeń domyślnych" i lipa :frowning: Nie ma ktoś pomysłu co z tym zrobić?


(Technik Elektro) #4

nie ma żadnego konfliktu urządzeń ??


(lazikar) #5

A niby czemu miałby być???


(Technik Elektro) #6

konflikt przerwań ?? sprzęt potrzebuje wolnego IRQ.


(Kravjec) #7

A jak sprawdzić?


(lazikar) #8

Mało prawdopodobne.


(Technik Elektro) #9

Menadżer urządzeń.


(Kravjec) #10

hmmm. nie wiem za bardzo na co patrzeć. Moja karta ma IRQ 16 jeżeli o to chodzi


(Cezary Nowak) #11

Czy na pewno w Twojej karcie zintegrowanej nie ma wejścia liniowego ? Nawet w najuboższych konstrukcjach jest line-out, line-in oraz wejście mikrofonowe więc dziwi mnie taki problem...

Powracając do tematu - myślę, że się da...

  • musisz zainstalować obie karty muzyczne

  • We właściwościach audio systemu, w zakładkach audio i głos wybrać jedną kartę

  • We właściwościach programu obsługującego tuner TV wybrać drugą.


(Drojek15) #12

Osobiście ja mam tak zrobione.

Pierwsza karta - zintegrowana na płycie Gigabyte GA-K8NF

Druga Karta - Audigy 2

Głośniki 5.1 mam podłączone pod Audigy, tak samo jak i wolno stojący mikrofon, w windowsie (panel sterowania>dźwięk i urządzenia audio) domyślą kartę mam Audigy. Ale programy typu TeamSpeak czy skype ustawiłem na zintegrowaną do której podpiąłem słuchawki + mikrofon. U mnie to działa bez problemowo. Co do konfliktów to mogą się zdarzyć gdy obie karty są tej samej firmy.

Wracając do twojego problemu. Sprawdź jeszcze raz czy na 100% wszystkie kable dobrze po podłączałeś, w sterownikach dźwięku nie zapomnij przełączyć się na drugą kartę (ja właśnie dlatego miałem na początku problemy :] )