'Mój komputer' nie widzi napędów


(Immortaall) #1

Witam, mam taki problem, mianowicie 'Mój komputer' nie widzi napędów, w BIOSie tez ich nie widać, ani w menadżerze urządzeń, a co najciekawsze oba (1x DVD;CD) się wysuwają.

Próbowałem włożyć jakąkolwiek płytę, lecz żadnej reakcji.

DVD jest połączony z partycją, na partycji zworka na Master a na DVD Slave.

Nie wiecie co może być ?


(Adam Bialek) #2

Napisz to spokojnie z sensem bo w tej chwili nic z tego nie rozumiem.


(Dimatheus) #3

Hej,

To zupełnie normalne - wystarczy podłączyć zasilanie, by tacki napędów się wysuwały. Połączenie do płyty głównej nie jest do tego konieczne.

To właśnie wymaga wytłumaczenia. Może zamiast partycji chciałeś napisać o napędzie CD?

Na początek sprawdź, czy taśma łącząca napędy z płytą główną się nie poluzowała. Ewentualnie sprawdź działanie napędów z użyciem innej taśmy - może po prostu ta uległa uszkodzeniu.

Pozdrawiam,

Dimatheus


(Marcin1025) #4

możliwe że masz uszkodzoną taśmę ATA


(Immortaall) #5

Dimatheus , Wiec musze kablem ATA naped DVD i CD podlaczyc ?


(Marcin1025) #6

tak


(Immortaall) #7

Podlaczylem dwa napedy kablem ATA i mi wyskoczyl napis, ze mam wlozyc plyte z bootem i nacisnac dowolny przycisk... wiec, cos jest nie tam wg mnie...

-- Dodane 02.03.2012 (Pt) 20:38 --

Okey, temat do zmkniecia.

Powodem bylo zle ustawienie zworki przez osobe, ktora naprawiala moj komputer przede mna.

I nie musialem napedu CD podpinac kablem ATA do DVD :wink:

Oczywiscie wszystkim dziekuje za pomoc

Trzymajcie sie.


(Dimatheus) #8

Hej,

Czyli już nic nie rozumiem. Jak Ty masz podłączone te napędy? Zapewne masz dwa kanały IDE. A jeśli tak, to najlepiej na osobnym kanale podłączać dyski twarde, a na osobnym napędy optyczne - tak by zapewnić jak największą wydajność w czasie operacji kopiowania plików z dysków CD/DVD na dysk twardy i nagrywania danych na te płytki.

Pozdrawiam,

Dimatheus


(Immortaall) #9

A wiec, dobrze zgadles mam 2 kanaly, 1 dysk twardy, ktory siedzi w komputerze i jeden dodany.

Czyli ulozenie jest mniejwiecej takie:

____________

...........DVD|

............CD|

__............|

!!

!!

__|..Partycja|

................|

................|

Tak wyglada komputer wewnatrz, a teraz legenda: !!

I prosze wyobraz sobie teraz patrzac chociazby na ten rysunek - Naped DVD jest polaczony z Dyskiem Twardym kablem ATA do kanalu IDE. Dyskietka jest podlaczona kablem ATA do kanalu IDE.

Wracajac do Twojej wypowiedzi, mam polaczyc dwa napedy jednym kablem ATA oraz podlaczyc pod kanal ?

I jeszcze jedne pytanie ode mnie do Ciebie, czy jak odlacze kabel ATA (od dyskietki, bo ona jest mi nie potrzebna) i podlacze koncowke do dysku twardego to mi go wyszuka ?


(Marcin1025) #10

powinno działać


(Adam Bialek) #11

Napęd dyskietek ma mniejszą wtyczkę niż dysk twardy.


(Immortaall) #12

Prawda... Wiec naped CD nie bedzie mi dzialal, chyba ze kupie sobie kabel SATA...


(Dimatheus) #13

Hej,

Partycja to wydzielona, logiczna część dysku. Dysk twardy, to po prostu dysk twardy. :slight_smile:

To nie do końca jest podłączenie do ATA - mimo, że wygląda bardzo podobnie. :slight_smile:

Tak. Używasz 80 żyłowych kabli ATA. Jeden koniec podłączasz do płyty głównej, a dwa kolejne do napędów optycznych. Podobnie z dyskami - podłączasz je na jednej taśmie ATA do jednego z kontrolerów.

Tu już odpowiedź padła. W ogóle nie wsadzisz tego kabla do złącza w dysku twardym. Będzie więc widać, że coś jest nie tak. Stacja dyskietek ma 34 piny, natomiast standardowe złącze ATA 40 pinów, z czego jeden pusty. :slight_smile:

Pozdrawiam,

Dimatheus