Moja płyta nie obslugiwuje dysku SATA 2


(cena6) #1

Otóż dostałem od kumpla dysk twardy SATA 2 ale moja płyta główna nie odczytuje saty 2 , czy da się coś zrobić żeby płyta główna obsługiwała tne dysk :?: ( Płyta główna MSI 865 NEO S-470 , dysk twardy Western Digital SATA 2 )


(klopas) #2

wymien płyte główną...

innego sposobu nie ma


(Michal Kolatek) #3

Bios widzi dysk?

Zobacz czy kontroler sata jest włączony w biosie, sprawdź czy na dysku jest zworka ograniczająca do sata1. Sata są kompatybilne w dół.

Można jeszcze kupić kontroler sata na pci.


(cena6) #4

Bios nie widzi płyty , zadanej takiej zaworki na dysku nie widziałem , dysk jest taki http://www.westerndigital.com/en/produc ... riveid=137

A mógłbyś mi cos wybrać z allegro :?: http://www.westerndigital.com/en/produc ... riveid=137


(Technik Elektro) #5

kontroler sata 1:

http://allegro.pl/item267176873_kontrol ... 1xata.html

z sata2 nie widziałem :P.


(klopas) #6

ale na tym kontrolerze na pci pójdzie dysk sata2... tylko będzie o ilestam mb wolniejszy


(Michal Kolatek) #7

cena6 sprawdziłeś w biosie czy kontroler jest włączony?

via, w chipsetach ma czasami problemy z dyskami sata2, ciekawe jak w kontrolerach.

sata2 są, cena wysoka

http://allegro.pl/item264892314_nowy_pr ... fa_gw.html

promise, adaptec coś od tych firm


(cena6) #8

A gdzie tma trzeba wejść żeby to sprawdzić :?: :? :x


(Technik Elektro) #9

zresetuj ustawienia cmos (bios).


(Michal Kolatek) #10

Integrated Peripherals., przejrzyj z 4 pierwsze zakładki w biosie, sata controller na enabled


(cena6) #11

W Integrated Peripherals mam

  • USB Controller ( Enabled )

  • USB 1.1 Device Legacy Support ( Disablled )

  • Ac' 97 Audio ( Auto )

i co teraz zrobić :?: :frowning:


(Technik Elektro) #12

sprawdź w manualu płyty głównej czy kontrolera sata nie aktywuje się odpowiednią zworką na płycie głównej. przejrzyj wszystkie opcje w biosie związane z SATA.