Monior nie reaguje podczas włączanie komputera


(Mateusz09031995) #1

Witam

Posiadam kartę graficzna GeForce FX5500 256 mb.

Niestety podczas włączania komputera bios piszczy raz długo i 2 razy krótko (posiadam bios Phoenix)

Komputer się włącza chodzą wiatraki rozpędza się napęd słychać stację dyskietek oraz dysk a monitor pozostaje czarny świeci się pomarańczowa kontrolka jak by był wyłączony próbując odpalić monitor ręcznie pokazuje no signal .

Próbowałem odłączyć kartę czyściłem ja ale to nic nie daje kable również sprawdzałem po podpięci się na VGA wszystko jest OK.

Wykluczam popsucie się procesora lub płyty głównej bo na VGA wszystko chodzi dobrze .

Dopowiem jeszcze że wiatrak się nie kręci w graficznej. Czy karta karta graficzna jest do kosza ? Co mi możecie poradzić ?


(Agatonster) #2

Mateusz62 ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Marcin1025) #3

A wyłączyłeś kartę graficzną zintegrowaną na płycie w biosie?

A co do tej karty FX może się skończyła żywotność wiatraka.


(Mateusz09031995) #4

Wiatrak chodził 6 lat to może on się wykończył a czy przez to że wiatrak się nie kręcić może nie chodzić cała karta graficzna


(Marcin1025) #5

Sprawdź czy na grafice i płycie głównej nie ma czasami wybrzuszonych kondensatorów.


(Mateusz09031995) #6

wszystko OK kondensatory są w porządku