Monitor późno zaskakuje, komputer "pracuje", wina zasilacza?


(Petodio) #1

Witam,

mam ostatnio dziwny problem z pecetem. Włączony komputer chwilę "miele" jak to przy starcie i gdy przyzwyczajony człowiek czeka na "pstryk" w monitorze (lampka czuwania zaczyna świecić na zielono i monitor pracuje)... nic! Komputer szumi ale nic poza tym. Dopiero po jakimś czasie wszystko się budzi, monitor "pstryka" i start komputera jest kontynuowany.Czasami jednak pozostaje restart... który też, zdarza się, nic nie daje.

Na początku sądziłem, że to wina połączenia monitor-komputer - ale monitor gdy jest odłączony wyświetla brak sygnału. Potem naczytałem sie o zasilaczach. Mam chyba kiepski - ModeCom Feel 350W. Zasila on taką kompozycję: Intel Pentium D 2,8 GHz, 512 MB RAM, GeForce 7600 GS, płyta ASUS P5VD2-MX.

Jeśli komputer wystartuje, działanie jest stabilne i wszystko gra.

Czasami komputer startuje normalnie - ale dziś zaś się zaczęło.

Dodatkowo dzisiaj gdy wyłączałem komputer z sieci (twardy reset) pojawił się komunikat przy starcie "Your system maybe OverClock fail or POST interrupted. Please enter setup to load defaults and reboot again". Więc przywróciłem fabryczne ustawienia, choć nigdzie w Biosie nie grzebałem. Jak na razie ok, ale komp dalej dziwnie startuje...

Za wszelkie uwagi i wskazówki dziękuję. Pozdrawiam :smiley:


(Cosik Ktosik) #2

Zmień zasilacz na porządny i sprawdź płytę główną, czy nie uległa uszkodzeniu (szukaj takich efektów: http://obrazki.elektroda.net/54_1152205433.jpg)

Sprawdź napięcia miernikiem, w biosie lub everestem: http://dobreprogramy.pl/index.php?dz=2& ... ition+2.20

Być może to też problem padającej bateryjki.


(dudpis) #3

Sprawdź czy na płycie nie masz spuchniętych kondensatorów 54_1152205433.jpg


(Petodio) #4

Hmm... komp jeszcze pół roku na gwarancji, jak zasilacz padł to pewnie wymienią na ten sam :?


(Cosik Ktosik) #5

Sprawdź te napięcia, ale jeżeli komputer jest na gwarancji nie czekałbym z wizytą w serwisie. Uwalony zasilacz spowoduje uszkodzenie płyty głównej (o ile jeszcze do tego nie doszło), które może ujawnić się po gwarancji.


(Petodio) #6

z Everesta

--------[Czujnik]-----------------------------------------------------------------------------------------------------

Właściwości czujnika:

Typ czujnika ITE IT8712F (ISA 290h)

Typ czujnika procesora graficznego Driver (NV-DRV)

Temperatury:

Płyta główna 44 °C (111 °F)

Procesor 20 °C (68 °F)

Aux 46 °C (115 °F)

Procesor graficzny 45 °C (113 °F)

ExcelStor Technology J8160S 40 °C (104 °F)

Wentylatory:

Procesor 1577 RPM

Wartości napięć:

Napięcie rdzenia procesora 1.31 V

+2.5 V 3.28 V

+3.3 V 3.06 V

+5 V 4.97 V

+12 V 11.71 V

+5 V podczas wstrzymania pracy 4.92 V

VBAT baterii CMOS 3.30 V

Debug Info F 6B FF 00

Debug Info T 46 44 20

Debug Info V 52 CD BF B9 B7 00 00 (01)


(Cosik Ktosik) #7

Temperatury w porządku (procesor coś za mało wskazuje, możesz jeszcze sprawdzić w biosie lub wersja Ultimate: http://dobreprogramy.pl/index.php?dz=2& ... +4.50.1330

ale to jest mało ważne).

Bateryjka jest dobra.

Sprawdź jeszcze napięcia tym Ultimatem lub w Biosie.


(Petodio) #8

ULTIMATE:

Temperatury:

Płyta główna 44 °C (111 °F)

Procesor 47 °C (117 °F)

Procesor graficzny 45 °C (113 °F)

ExcelStor Technology J8160S [TRIAL VERSION]

Wentylatory:

Procesor 1592 RPM

Wartości napięć:

Napięcie rdzenia procesora 1.26 V

+3.3 V 3.28 V

+5 V 4.95 V

+12 V [TRIAL VERSION]

+5 V podczas wstrzymania pracy 4.92 V

VBAT baterii CMOS 3.30 V

Debug Info F 6A FF 00

Debug Info T 47 44 21

Debug Info V 4F CD BF B8 B7 00 00 (01)

czyli wskazania podobne

czyli najprawdopodobniej winny zasilacz?

przeczytałem właśnie o kondesatorach http://www.edw.com.pl/index.php?module=ContentExpress&func=display&ceid=151&meid=... bez wysyłki do naprawy to się chyba nie obędzie :?


(Cosik Ktosik) #9

Najprawdopodobniej tak. Jest on za słaby lub uszkodzony. W gorszym przypadku jest coś nie tak z płytą główną. Tak, czy siak, nie zwlekaj z oddaniem komputera do serwisu.


(Petodio) #10

.... a tu sesja na horyzoncie :shock:

Wielkie dzięki za pomoc :smiley:

Pozdrawiam


(Cosik Ktosik) #11

Większość problemów sprzętowych na tym forum są związane z ModeCom Feel 350W. Spróbuj pożyczyć od kogoś inny. Na przyszłość lista http://www.oc-forum.org/Zasilacze-najle ... 13020.html

i

http://community.tomshardware.pl/commen ... nID=234148


(Petodio) #12

zapytam jeszcze przy okazji, na przyszłość jaki polecacie zasilacz do tego zestawu? coś dobrego w przystępnej cenie, dzięki


(Marcin0392) #13

Modecom mc-400 :wink: Jeżeli coś droższego na przyszłość: Corsair CMPSU-450VXEU, ale to tylko wtedy gdy zamierzasz nie długo wymieniać kompa.